<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://ghananation.com/xmlrpc.php">
<link rel="profile" href="https://gmpg.org/xfn/11" />

	<!-- This site is optimized with the Yoast SEO plugin v14.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Rawlings Called Me A Thief But I’m Still Loyal To Him – Woyome - GhanaNation</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://ghananation.com/stories/700079-rawlings-called-me-a-thief-but-im-still-loyal-to-him-woyome/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Rawlings Called Me A Thief But I’m Still Loyal To Him – Woyome - GhanaNation" />
	<meta property="og:description" content="Businessman and member of the opposition National Democratic Congress (NDC), Alfred Agbesi Woyome says he remains loyal to ex-President Jerry John Rawlings although the former president abused him verbally. According to Woyome, Rawlings called him a thief during the heat of the GHS51 million judgement debt case. “Jerry John Rawlings has made comments against me [&hellip;]" />
	<meta property="og:url" content="https://ghananation.com/stories/700079-rawlings-called-me-a-thief-but-im-still-loyal-to-him-woyome/" />
	<meta property="og:site_name" content="GhanaNation" />
	<meta property="article:published_time" content="2020-06-11T01:52:32+00:00" />
	<meta property="og:image" content="https://ghananation.com/wp-content/uploads/2020/06/rawlings-called-me-a-thief-but-im-still-loyal-to-him-woyome.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://ghananation.com/#website","url":"https://ghananation.com/","name":"GhanaNation","description":"Ghana&#039;s Information Portal","potentialAction":[{"@type":"SearchAction","target":"https://ghananation.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://ghananation.com/stories/700079-rawlings-called-me-a-thief-but-im-still-loyal-to-him-woyome/#primaryimage","inLanguage":"en-US","url":"https://ghananation.com/wp-content/uploads/2020/06/rawlings-called-me-a-thief-but-im-still-loyal-to-him-woyome.jpg","width":800,"height":514},{"@type":"WebPage","@id":"https://ghananation.com/stories/700079-rawlings-called-me-a-thief-but-im-still-loyal-to-him-woyome/#webpage","url":"https://ghananation.com/stories/700079-rawlings-called-me-a-thief-but-im-still-loyal-to-him-woyome/","name":"Rawlings Called Me A Thief But I\u2019m Still Loyal To Him \u2013 Woyome - GhanaNation","isPartOf":{"@id":"https://ghananation.com/#website"},"primaryImageOfPage":{"@id":"https://ghananation.com/stories/700079-rawlings-called-me-a-thief-but-im-still-loyal-to-him-woyome/#primaryimage"},"datePublished":"2020-06-11T01:52:32+00:00","dateModified":"2020-06-11T01:52:32+00:00","author":{"@id":"https://ghananation.com/#/schema/person/3720651412f935da6955d9709bf4595d"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://ghananation.com/stories/700079-rawlings-called-me-a-thief-but-im-still-loyal-to-him-woyome/"]}]},{"@type":["Person"],"@id":"https://ghananation.com/#/schema/person/3720651412f935da6955d9709bf4595d","name":"Webby","image":{"@type":"ImageObject","@id":"https://ghananation.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a8e5d1505874c8b051d92aadc204db32?s=96&d=mm&r=g","caption":"Webby"},"description":"He is an experienced certified web developer with an extensive background in computer science and 18+ years in web design &amp; development. His previous experience ranges from redesigning existing website to solving complex technical problems with object-oriented programming. Very experienced with Microsoft SQL Server, PHP and advanced JavaScript. He loves to travel and watch movies."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GhanaNation &raquo; Feed" href="https://ghananation.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GhanaNation &raquo; Comments Feed" href="https://ghananation.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GhanaNation &raquo; Rawlings Called Me A Thief But I’m Still Loyal To Him – Woyome Comments Feed" href="https://ghananation.com/stories/700079-rawlings-called-me-a-thief-but-im-still-loyal-to-him-woyome/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ghananation.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://ghananation.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://ghananation.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://ghananation.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://ghananation.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link crossorigin="anonymous" rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='https://ghananation.com/wp-content/themes/herald/assets/css/min.css?ver=2.2.4' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='herald_child_load_scripts-css'  href='https://ghananation.com/wp-content/themes/herald-child/style.css?ver=2.2.4' type='text/css' media='screen' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://ghananation.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://ghananation.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://ghananation.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css'  href='https://ghananation.com/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks_ess-main-css'  href='https://ghananation.com/wp-content/plugins/meks-easy-social-share/assets/css/main.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='https://ghananation.com/wp-content/plugins/wp-review/public/css/wp-review.css?ver=5.3.3' type='text/css' media='all' />
<script type='text/javascript' src='https://ghananation.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://ghananation.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://ghananation.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ghananation.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ghananation.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.3" />
<link rel='shortlink' href='https://ghananation.com/?p=700079' />
<link rel="alternate" type="application/json+oembed" href="https://ghananation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fghananation.com%2Fstories%2F700079-rawlings-called-me-a-thief-but-im-still-loyal-to-him-woyome%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ghananation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fghananation.com%2Fstories%2F700079-rawlings-called-me-a-thief-but-im-still-loyal-to-him-woyome%2F&#038;format=xml" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="https://ghananation.com/stories/700079-rawlings-called-me-a-thief-but-im-still-loyal-to-him-woyome/amp/"><link rel="icon" href="https://ghananation.com/wp-content/uploads/2020/01/cropped-ghgrio-400-32x32.png" sizes="32x32" />
<link rel="icon" href="https://ghananation.com/wp-content/uploads/2020/01/cropped-ghgrio-400-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://ghananation.com/wp-content/uploads/2020/01/cropped-ghgrio-400-180x180.png" />
<meta name="msapplication-TileImage" content="https://ghananation.com/wp-content/uploads/2020/01/cropped-ghgrio-400-270x270.png" />
</head>

<body class="post-template-default single single-post postid-700079 single-format-standard wp-embed-responsive herald-boxed herald-v_2_2_4 herald-child">



	<header id="header" class="herald-site-header">

											<div class="header-top hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">
				
												<div class="hel-l">
												<nav class="secondary-navigation herald-menu">	
		<ul id="menu-main-navigation" class="menu"><li id="menu-item-320675" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-320675"><a href="https://ghananation.com/stories/">News</a>
<ul class="sub-menu">
	<li id="menu-item-320679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320679"><a href="https://ghananation.com/stories/gossip/">Gossip</a></li>
	<li id="menu-item-320677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320677"><a href="https://ghananation.com/stories/sports/">Sports</a></li>
	<li id="menu-item-320678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320678"><a href="https://ghananation.com/stories/business/">Business</a></li>
	<li id="menu-item-320676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320676"><a href="https://ghananation.com/stories/world/">World News</a></li>
</ul>
</li>
<li id="menu-item-320107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320107"><a href="https://ghananation.com/bs-interiors/">Interiors</a></li>
<li id="menu-item-320108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320108"><a href="https://ghananation.com/bs-design/bs-art/">Art</a></li>
</ul>	</nav>
									</div>
				
												<div class="hel-r">
																						<span class="herald-calendar"><i class="fa fa-calendar"></i>June 11, 2020</span>									</div>
				
								
			</div>
		</div>
	</div>
</div>							<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://ghananation.com/" rel="home"><img class="herald-logo" src="https://ghananation.com/wp-content/uploads/2020/01/logo-gn-1.png" alt="GhanaNation"></a></span>
	</div>
											</div>
					
										
															<div class="hel-r herald-go-hor">
														<div class="herald-ad hidden-xs"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90, created 11/26/09 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-2095009440351077"
     data-ad-slot="8892067984"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
											</div>
								
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-main-navigation-2" class="menu"><li id="menu-item-321101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-321101"><a href="https://ghananation.com/home-ghananation-com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-444220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444220"><a href="https://www.ghananation.com/site/">Sites Home</a>	<li id="menu-item-443339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443339"><a href="http://www.ghanagrio.com/ghana-heads-of-state/">Ghana Heads Of State</a>	<li id="menu-item-443340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443340"><a href="http://www.ghanagrio.com/rulers/">Rulers of Ghana</a>	<li id="menu-item-443341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443341"><a href="http://www.ghanagrio.com/government-and-politics/">Government of Ghana</a>	<li id="menu-item-443344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443344"><a href="http://www.ghanagrio.com/tourism/">Tourism</a>	<li id="menu-item-450647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450647"><a href="http://www.ghanagrio.com/dreams-interpretation-in-ghana-culture/">Dreams &#038; Meanings</a>	<li id="menu-item-443345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443345"><a href="http://www.ghanagrio.com/regions/">Regions of Ghana</a>	<li id="menu-item-443346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443346"><a href="http://www.ghanagrio.com/festivals/">Festivals In Ghana</a>	<li id="menu-item-443348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443348"><a href="http://www.ghanagrio.com/population/">Population of Ghana</a>	<li id="menu-item-443365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443365"><a href="http://www.ghanagrio.com/actors/">Famous Ghana Actors</a></ul>
<li id="menu-item-320680" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-320680"><a href="https://ghananation.com/stories/">News</a>
<ul class="sub-menu">
	<li id="menu-item-430883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-430883"><a href="https://news1.ghanagrio.com/">News1 Ghana</a>	<li id="menu-item-320798" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-320798"><a href="https://ghananation.com/stories/headlines/">Headlines</a>	<li id="menu-item-350771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350771"><a href="https://ghananation.com/stories/nigeria/">Nigeria News</a>	<li id="menu-item-320797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320797"><a href="https://ghananation.com/stories/entertainment/">Entertainment</a>	<li id="menu-item-320795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320795"><a href="https://ghananation.com/stories/crime/">Crime</a>	<li id="menu-item-320683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320683"><a href="https://ghananation.com/stories/business/">Business</a>	<li id="menu-item-320682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320682"><a href="https://ghananation.com/stories/sports/">Sports</a>	<li id="menu-item-320799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320799"><a href="https://ghananation.com/stories/health/">Health</a>	<li id="menu-item-320804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320804"><a href="https://ghananation.com/politics/">Politics</a>	<li id="menu-item-320684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320684"><a href="https://ghananation.com/stories/gossip/">Gossip</a>	<li id="menu-item-320203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320203"><a href="https://ghananation.com/bs-lifestyle/">Lifestyle</a>	<li id="menu-item-333925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333925"><a href="https://ghananation.com/bs-lifestyle/bs-travel/">Travel</a>	<li id="menu-item-320796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320796"><a href="https://ghananation.com/stories/education/">Education</a>	<li id="menu-item-320206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320206"><a href="https://ghananation.com/bs-tech-gadget/">Tech &#038; Gadget</a>	<li id="menu-item-320807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320807"><a href="https://ghananation.com/religion/">Religion</a>	<li id="menu-item-320681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-320681"><a href="https://ghananation.com/stories/world/">World News</a>
	<ul class="sub-menu">
		<li id="menu-item-350840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350840"><a href="https://ghananation.com/stories/africa/">Africa</a>		<li id="menu-item-350773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350773"><a href="https://ghananation.com/stories/world/usa-news/">USA News</a>		<li id="menu-item-350772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350772"><a href="https://ghananation.com/stories/world/uk-news/">UK News</a>	</ul>
</ul>
<li id="menu-item-350764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-350764"><a href="http://www.ghanagrio.com/music">Music</a>
<ul class="sub-menu">
	<li id="menu-item-320822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320822"><a href="http://www.ghanagrio.com/music/nigeria">Nigeria Music</a>	<li id="menu-item-320823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320823"><a href="http://www.ghanagrio.com/music/gospel/">Gospel</a>	<li id="menu-item-320825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320825"><a href="http://www.ghanagrio.com/music/hiplife">Hiplife</a>	<li id="menu-item-320831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320831"><a href="http://www.ghanagrio.com/music/hiphop">HipHop</a>	<li id="menu-item-320826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320826"><a href="http://www.ghanagrio.com/music/highlife-music">Highlife Music</a>	<li id="menu-item-320828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320828"><a href="http://www.ghanagrio.com/music/rnb">R &#038; B Music</a>	<li id="menu-item-320824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320824"><a href="http://www.ghanagrio.com/music/Reggae">Reggae</a>	<li id="menu-item-320830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320830"><a href="http://www.ghanagrio.com/music/rap">Rap</a>	<li id="menu-item-320827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320827"><a href="http://www.ghanagrio.com/music/oldies">60 &#8211; 80&#8217;s Music</a>	<li id="menu-item-320829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320829"><a href="http://www.ghanagrio.com/music/blues">Blues</a></ul>
<li id="menu-item-320808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-320808"><a href="https://ghananation.com/videos-news/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-443342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443342"><a href="http://www.ghanagrio.com/hiplife/">Hiplife Videos</a>	<li id="menu-item-320810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320810"><a href="https://ghananation.com/viral-video/">Viral Videos</a>	<li id="menu-item-320819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320819"><a href="https://ghananation.com/videos-news/music-video/">Music Videos</a>	<li id="menu-item-320820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320820"><a href="https://ghananation.com/videos-news/news-video/">News Videos</a>	<li id="menu-item-443343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443343"><a href="http://www.ghanagrio.com/musicvideos/videos/">Music Videos (A-Z)</a></ul>
<li id="menu-item-320832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-320832"><a href="https://ghananation.com/photo-album/">Photos</a>
<ul class="sub-menu">
	<li id="menu-item-320833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320833"><a href="https://ghananation.com/photo-album/leaked-photos/">Leaked Photo</a>	<li id="menu-item-320835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320835"><a href="http://members.ghanagrio.com/albums/">Members Photos</a></ul>
<li id="menu-item-320813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320813"><a href="https://ghananation.com/movie/">Movies</a><li id="menu-item-320814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-320814"><a href="https://ghananation.com/latest-gh-music/">MP3</a>
<ul class="sub-menu">
	<li id="menu-item-335755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335755"><a href="http://www.ghanagrio.com/sites/latest-ghana-music/index.1.html">Artist (A-Z)</a></ul>
<li id="menu-item-320836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320836"><a href="http://www.ghanagrio.com/classmates">Alumni</a><li id="menu-item-320811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-320811"><a href="https://ghananation.com/joke/">Jokes</a>
<ul class="sub-menu">
	<li id="menu-item-444222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444222"><a href="http://www.ghanagrio.com/sites/joke/video-jokes">Comedy Video Jokes</a>	<li id="menu-item-444221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444221"><a href="http://www.ghanagrio.com/sites/jokes/index.1.html">Jokes (A &#8211; Z)</a></ul>
<li id="menu-item-320790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320790"><a href="https://ghananation.com/ghana-faq/">FAQ</a><li id="menu-item-320883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320883"><a href="https://ghananation.com/bio-of-famous-people/">Famous Ghanaians</a><li id="menu-item-327573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327573"><a href="http://www.ghanagrio.com/recipes">Recipes</a><li id="menu-item-443347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443347"><a href="http://www.ghanagrio.com/population/">Ghana Population</a><li id="menu-item-320204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320204"><a href="https://ghananation.com/bs-fashion/">Fashion</a></ul>	</nav>													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://ghananation.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
					
										
															<div class="hel-r">
																								</div>
										
					
				
				</div>
		</div>
		</div>
</div>							
<div class="header-trending hidden-xs hidden-sm ">
<div class="container">
	<div class="row">
		<div class="col-lg-12 col-md-12 ">		
			<div class="row  " data-col="6">
																<div class="col-lg-2 col-md-2">
															<div class="herald-post-thumbnail">
									<a href="https://ghananation.com/stories/700079-rawlings-called-me-a-thief-but-im-still-loyal-to-him-woyome/" title="Rawlings Called Me A Thief But I’m Still Loyal To Him – Woyome"><img width="150" height="150" src="https://ghananation.com/wp-content/uploads/2020/06/rawlings-called-me-a-thief-but-im-still-loyal-to-him-woyome-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://ghananation.com/wp-content/uploads/2020/06/rawlings-called-me-a-thief-but-im-still-loyal-to-him-woyome-150x150.jpg 150w, https://ghananation.com/wp-content/uploads/2020/06/rawlings-called-me-a-thief-but-im-still-loyal-to-him-woyome-65x65.jpg 65w" sizes="(max-width: 150px) 100vw, 150px" /></a>
								</div>
														<h4 class="h6"><a href="https://ghananation.com/stories/700079-rawlings-called-me-a-thief-but-im-still-loyal-to-him-woyome/">Rawlings Called Me A Thief But I’m Still Loyal To Him – Woyome</a></h4>						</div>
											<div class="col-lg-2 col-md-2">
															<div class="herald-post-thumbnail">
									<a href="https://ghananation.com/stories/700087-shoddy-road-projects-wont-be-tolerated-road-minister/" title="Shoddy Road Projects Won’t Be Tolerated – Road Minister"><img width="150" height="150" src="https://ghananation.com/wp-content/uploads/2020/06/shoddy-road-projects-wont-be-tolerated-road-minister-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://ghananation.com/wp-content/uploads/2020/06/shoddy-road-projects-wont-be-tolerated-road-minister-150x150.jpg 150w, https://ghananation.com/wp-content/uploads/2020/06/shoddy-road-projects-wont-be-tolerated-road-minister-65x65.jpg 65w" sizes="(max-width: 150px) 100vw, 150px" /></a>
								</div>
														<h4 class="h6"><a href="https://ghananation.com/stories/700087-shoddy-road-projects-wont-be-tolerated-road-minister/">Shoddy Road Projects Won’t Be Tolerated – Road Minister</a></h4>						</div>
											<div class="col-lg-2 col-md-2">
															<div class="herald-post-thumbnail">
									<a href="https://ghananation.com/stories/700085-koforidua-mp-dce-chiefs-others-in-marathon-race-as-bees-storm-event/" title="Koforidua: MP, DCE, Chiefs, Others In Marathon Race As Bees Storm Event"><img width="150" height="150" src="https://ghananation.com/wp-content/uploads/2020/06/koforidua-mp-dce-chiefs-others-in-marathon-race-as-bees-storm-event-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://ghananation.com/wp-content/uploads/2020/06/koforidua-mp-dce-chiefs-others-in-marathon-race-as-bees-storm-event-150x150.jpg 150w, https://ghananation.com/wp-content/uploads/2020/06/koforidua-mp-dce-chiefs-others-in-marathon-race-as-bees-storm-event-65x65.jpg 65w" sizes="(max-width: 150px) 100vw, 150px" /></a>
								</div>
														<h4 class="h6"><a href="https://ghananation.com/stories/700085-koforidua-mp-dce-chiefs-others-in-marathon-race-as-bees-storm-event/">Koforidua: MP, DCE, Chiefs, Others In Marathon Race As Bees Storm Event</a></h4>						</div>
											<div class="col-lg-2 col-md-2">
															<div class="herald-post-thumbnail">
									<a href="https://ghananation.com/stories/700083-watch-woyome-recounts-experience-working-with-gaddafi-video/" title="Watch Woyome Recounts Experience Working With Gaddafi [Video]"><img width="150" height="150" src="https://ghananation.com/wp-content/uploads/2020/06/watch-woyome-recounts-experience-working-with-gaddafi-video-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://ghananation.com/wp-content/uploads/2020/06/watch-woyome-recounts-experience-working-with-gaddafi-video-150x150.jpg 150w, https://ghananation.com/wp-content/uploads/2020/06/watch-woyome-recounts-experience-working-with-gaddafi-video-65x65.jpg 65w" sizes="(max-width: 150px) 100vw, 150px" /></a>
								</div>
														<h4 class="h6"><a href="https://ghananation.com/stories/700083-watch-woyome-recounts-experience-working-with-gaddafi-video/">Watch Woyome Recounts Experience Working With Gaddafi [Video]</a></h4>						</div>
											<div class="col-lg-2 col-md-2">
															<div class="herald-post-thumbnail">
									<a href="https://ghananation.com/stories/700081-covid-19-private-sector-fund-wage-war-on-stigmatization/" title="COVID-19 Private Sector Fund Wage War On Stigmatization"><img width="150" height="150" src="https://ghananation.com/wp-content/uploads/2020/06/covid-19-private-sector-fund-wage-war-on-stigmatization-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://ghananation.com/wp-content/uploads/2020/06/covid-19-private-sector-fund-wage-war-on-stigmatization-150x150.jpg 150w, https://ghananation.com/wp-content/uploads/2020/06/covid-19-private-sector-fund-wage-war-on-stigmatization-65x65.jpg 65w" sizes="(max-width: 150px) 100vw, 150px" /></a>
								</div>
														<h4 class="h6"><a href="https://ghananation.com/stories/700081-covid-19-private-sector-fund-wage-war-on-stigmatization/">COVID-19 Private Sector Fund Wage War On Stigmatization</a></h4>						</div>
											<div class="col-lg-2 col-md-2">
															<div class="herald-post-thumbnail">
									<a href="https://ghananation.com/stories/700074-watch-video-ive-been-selling-my-vagina-since-i-was-11-lady-says/" title="[WATCH VIDEO]: “I’ve been selling my vagina since I was 11” -Lady Says"><img width="150" height="150" src="https://ghananation.com/wp-content/uploads/2020/06/watch-video-ive-been-selling-my-vagina-since-i-was-11-lady-says-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://ghananation.com/wp-content/uploads/2020/06/watch-video-ive-been-selling-my-vagina-since-i-was-11-lady-says-150x150.jpg 150w, https://ghananation.com/wp-content/uploads/2020/06/watch-video-ive-been-selling-my-vagina-since-i-was-11-lady-says-65x65.jpg 65w" sizes="(max-width: 150px) 100vw, 150px" /></a>
								</div>
														<h4 class="h6"><a href="https://ghananation.com/stories/700074-watch-video-ive-been-selling-my-vagina-since-i-was-11-lady-says/">[WATCH VIDEO]: “I’ve been selling my vagina since I was 11” -Lady Says</a></h4>						</div>
														
			</div>	
		</div>		
	</div>
</div>
</div>
					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://ghananation.com/" rel="home"><img class="herald-logo-mini" src="https://ghananation.com/wp-content/uploads/2020/01/logo-gn2.png" alt="GhanaNation"></a></span>
</div>											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-main-navigation-3" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-321101"><a href="https://ghananation.com/home-ghananation-com/">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444220"><a href="https://www.ghananation.com/site/">Sites Home</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443339"><a href="http://www.ghanagrio.com/ghana-heads-of-state/">Ghana Heads Of State</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443340"><a href="http://www.ghanagrio.com/rulers/">Rulers of Ghana</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443341"><a href="http://www.ghanagrio.com/government-and-politics/">Government of Ghana</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443344"><a href="http://www.ghanagrio.com/tourism/">Tourism</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450647"><a href="http://www.ghanagrio.com/dreams-interpretation-in-ghana-culture/">Dreams &#038; Meanings</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443345"><a href="http://www.ghanagrio.com/regions/">Regions of Ghana</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443346"><a href="http://www.ghanagrio.com/festivals/">Festivals In Ghana</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443348"><a href="http://www.ghanagrio.com/population/">Population of Ghana</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443365"><a href="http://www.ghanagrio.com/actors/">Famous Ghana Actors</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-320680"><a href="https://ghananation.com/stories/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-430883"><a href="https://news1.ghanagrio.com/">News1 Ghana</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-320798"><a href="https://ghananation.com/stories/headlines/">Headlines</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350771"><a href="https://ghananation.com/stories/nigeria/">Nigeria News</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320797"><a href="https://ghananation.com/stories/entertainment/">Entertainment</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320795"><a href="https://ghananation.com/stories/crime/">Crime</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320683"><a href="https://ghananation.com/stories/business/">Business</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320682"><a href="https://ghananation.com/stories/sports/">Sports</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320799"><a href="https://ghananation.com/stories/health/">Health</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320804"><a href="https://ghananation.com/politics/">Politics</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320684"><a href="https://ghananation.com/stories/gossip/">Gossip</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320203"><a href="https://ghananation.com/bs-lifestyle/">Lifestyle</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333925"><a href="https://ghananation.com/bs-lifestyle/bs-travel/">Travel</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320796"><a href="https://ghananation.com/stories/education/">Education</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320206"><a href="https://ghananation.com/bs-tech-gadget/">Tech &#038; Gadget</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320807"><a href="https://ghananation.com/religion/">Religion</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-320681"><a href="https://ghananation.com/stories/world/">World News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350840"><a href="https://ghananation.com/stories/africa/">Africa</a>		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350773"><a href="https://ghananation.com/stories/world/usa-news/">USA News</a>		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350772"><a href="https://ghananation.com/stories/world/uk-news/">UK News</a>	</ul>
</ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-350764"><a href="http://www.ghanagrio.com/music">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320822"><a href="http://www.ghanagrio.com/music/nigeria">Nigeria Music</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320823"><a href="http://www.ghanagrio.com/music/gospel/">Gospel</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320825"><a href="http://www.ghanagrio.com/music/hiplife">Hiplife</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320831"><a href="http://www.ghanagrio.com/music/hiphop">HipHop</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320826"><a href="http://www.ghanagrio.com/music/highlife-music">Highlife Music</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320828"><a href="http://www.ghanagrio.com/music/rnb">R &#038; B Music</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320824"><a href="http://www.ghanagrio.com/music/Reggae">Reggae</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320830"><a href="http://www.ghanagrio.com/music/rap">Rap</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320827"><a href="http://www.ghanagrio.com/music/oldies">60 &#8211; 80&#8217;s Music</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320829"><a href="http://www.ghanagrio.com/music/blues">Blues</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-320808"><a href="https://ghananation.com/videos-news/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443342"><a href="http://www.ghanagrio.com/hiplife/">Hiplife Videos</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320810"><a href="https://ghananation.com/viral-video/">Viral Videos</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320819"><a href="https://ghananation.com/videos-news/music-video/">Music Videos</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320820"><a href="https://ghananation.com/videos-news/news-video/">News Videos</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443343"><a href="http://www.ghanagrio.com/musicvideos/videos/">Music Videos (A-Z)</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-320832"><a href="https://ghananation.com/photo-album/">Photos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320833"><a href="https://ghananation.com/photo-album/leaked-photos/">Leaked Photo</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320835"><a href="http://members.ghanagrio.com/albums/">Members Photos</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320813"><a href="https://ghananation.com/movie/">Movies</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-320814"><a href="https://ghananation.com/latest-gh-music/">MP3</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335755"><a href="http://www.ghanagrio.com/sites/latest-ghana-music/index.1.html">Artist (A-Z)</a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320836"><a href="http://www.ghanagrio.com/classmates">Alumni</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-320811"><a href="https://ghananation.com/joke/">Jokes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444222"><a href="http://www.ghanagrio.com/sites/joke/video-jokes">Comedy Video Jokes</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444221"><a href="http://www.ghanagrio.com/sites/jokes/index.1.html">Jokes (A &#8211; Z)</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320790"><a href="https://ghananation.com/ghana-faq/">FAQ</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320883"><a href="https://ghananation.com/bio-of-famous-people/">Famous Ghanaians</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327573"><a href="http://www.ghanagrio.com/recipes">Recipes</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443347"><a href="http://www.ghanagrio.com/population/">Ghana Population</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320204"><a href="https://ghananation.com/bs-fashion/">Fashion</a></ul>	</nav>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://ghananation.com/" rel="home"><img class="herald-logo-mini" src="https://ghananation.com/wp-content/uploads/2020/01/logo-gn2.png" alt="GhanaNation"></a></span>
</div>
												<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://ghananation.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>					
	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-main-navigation-4" class="herald-mob-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-321101"><a href="https://ghananation.com/home-ghananation-com/">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444220"><a href="https://www.ghananation.com/site/">Sites Home</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443339"><a href="http://www.ghanagrio.com/ghana-heads-of-state/">Ghana Heads Of State</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443340"><a href="http://www.ghanagrio.com/rulers/">Rulers of Ghana</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443341"><a href="http://www.ghanagrio.com/government-and-politics/">Government of Ghana</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443344"><a href="http://www.ghanagrio.com/tourism/">Tourism</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450647"><a href="http://www.ghanagrio.com/dreams-interpretation-in-ghana-culture/">Dreams &#038; Meanings</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443345"><a href="http://www.ghanagrio.com/regions/">Regions of Ghana</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443346"><a href="http://www.ghanagrio.com/festivals/">Festivals In Ghana</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443348"><a href="http://www.ghanagrio.com/population/">Population of Ghana</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443365"><a href="http://www.ghanagrio.com/actors/">Famous Ghana Actors</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-320680"><a href="https://ghananation.com/stories/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-430883"><a href="https://news1.ghanagrio.com/">News1 Ghana</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-320798"><a href="https://ghananation.com/stories/headlines/">Headlines</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350771"><a href="https://ghananation.com/stories/nigeria/">Nigeria News</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320797"><a href="https://ghananation.com/stories/entertainment/">Entertainment</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320795"><a href="https://ghananation.com/stories/crime/">Crime</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320683"><a href="https://ghananation.com/stories/business/">Business</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320682"><a href="https://ghananation.com/stories/sports/">Sports</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320799"><a href="https://ghananation.com/stories/health/">Health</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320804"><a href="https://ghananation.com/politics/">Politics</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320684"><a href="https://ghananation.com/stories/gossip/">Gossip</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320203"><a href="https://ghananation.com/bs-lifestyle/">Lifestyle</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333925"><a href="https://ghananation.com/bs-lifestyle/bs-travel/">Travel</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320796"><a href="https://ghananation.com/stories/education/">Education</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320206"><a href="https://ghananation.com/bs-tech-gadget/">Tech &#038; Gadget</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320807"><a href="https://ghananation.com/religion/">Religion</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-320681"><a href="https://ghananation.com/stories/world/">World News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350840"><a href="https://ghananation.com/stories/africa/">Africa</a>		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350773"><a href="https://ghananation.com/stories/world/usa-news/">USA News</a>		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350772"><a href="https://ghananation.com/stories/world/uk-news/">UK News</a>	</ul>
</ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-350764"><a href="http://www.ghanagrio.com/music">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320822"><a href="http://www.ghanagrio.com/music/nigeria">Nigeria Music</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320823"><a href="http://www.ghanagrio.com/music/gospel/">Gospel</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320825"><a href="http://www.ghanagrio.com/music/hiplife">Hiplife</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320831"><a href="http://www.ghanagrio.com/music/hiphop">HipHop</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320826"><a href="http://www.ghanagrio.com/music/highlife-music">Highlife Music</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320828"><a href="http://www.ghanagrio.com/music/rnb">R &#038; B Music</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320824"><a href="http://www.ghanagrio.com/music/Reggae">Reggae</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320830"><a href="http://www.ghanagrio.com/music/rap">Rap</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320827"><a href="http://www.ghanagrio.com/music/oldies">60 &#8211; 80&#8217;s Music</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320829"><a href="http://www.ghanagrio.com/music/blues">Blues</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-320808"><a href="https://ghananation.com/videos-news/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443342"><a href="http://www.ghanagrio.com/hiplife/">Hiplife Videos</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320810"><a href="https://ghananation.com/viral-video/">Viral Videos</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320819"><a href="https://ghananation.com/videos-news/music-video/">Music Videos</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320820"><a href="https://ghananation.com/videos-news/news-video/">News Videos</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443343"><a href="http://www.ghanagrio.com/musicvideos/videos/">Music Videos (A-Z)</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-320832"><a href="https://ghananation.com/photo-album/">Photos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320833"><a href="https://ghananation.com/photo-album/leaked-photos/">Leaked Photo</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320835"><a href="http://members.ghanagrio.com/albums/">Members Photos</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320813"><a href="https://ghananation.com/movie/">Movies</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-320814"><a href="https://ghananation.com/latest-gh-music/">MP3</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335755"><a href="http://www.ghanagrio.com/sites/latest-ghana-music/index.1.html">Artist (A-Z)</a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320836"><a href="http://www.ghanagrio.com/classmates">Alumni</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-320811"><a href="https://ghananation.com/joke/">Jokes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444222"><a href="http://www.ghanagrio.com/sites/joke/video-jokes">Comedy Video Jokes</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444221"><a href="http://www.ghanagrio.com/sites/jokes/index.1.html">Jokes (A &#8211; Z)</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320790"><a href="https://ghananation.com/ghana-faq/">FAQ</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320883"><a href="https://ghananation.com/bio-of-famous-people/">Famous Ghanaians</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327573"><a href="http://www.ghanagrio.com/recipes">Recipes</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443347"><a href="http://www.ghanagrio.com/population/">Ghana Population</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320204"><a href="https://ghananation.com/bs-fashion/">Fashion</a></ul>	
		
	
	
						
</div>	
    	<div class="herald-ad herald-slide herald-below-header"><script data-ad-client="ca-pub-2095009440351077" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div>

	<div id="content" class="herald-site-content herald-slide">

	


<div class="herald-section container ">

			<article id="post-700079" class="herald-single post-700079 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines category-stories">
			<div class="row">
								
			
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<header class="entry-header">
			<span class="meta-category"><a href="https://ghananation.com/stories/headlines/" class="herald-cat-176">Headlines</a> <span>&bull;</span> <a href="https://ghananation.com/stories/" class="herald-cat-2">News</a></span>
		<h1 class="entry-title h1">Rawlings Called Me A Thief But I’m Still Loyal To Him – Woyome</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">30 mins ago</span></div><div class="meta-item herald-rtime">3 Min Read</div></div>
	</header>		<div class="herald-post-thumbnail herald-post-thumbnail-single">
		<span><img width="800" height="514" src="https://ghananation.com/wp-content/uploads/2020/06/rawlings-called-me-a-thief-but-im-still-loyal-to-him-woyome.jpg" class="attachment-herald-lay-single size-herald-lay-single wp-post-image" alt="" srcset="https://ghananation.com/wp-content/uploads/2020/06/rawlings-called-me-a-thief-but-im-still-loyal-to-him-woyome.jpg 800w, https://ghananation.com/wp-content/uploads/2020/06/rawlings-called-me-a-thief-but-im-still-loyal-to-him-woyome-300x193.jpg 300w, https://ghananation.com/wp-content/uploads/2020/06/rawlings-called-me-a-thief-but-im-still-loyal-to-him-woyome-768x493.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></span>
			</div>
	
		<div class="row">

			

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

				
		<div class="entry-meta-wrapper ">

		
					<div class="entry-meta-author">					

			
				<img alt='' src='https://secure.gravatar.com/avatar/a8e5d1505874c8b051d92aadc204db32?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a8e5d1505874c8b051d92aadc204db32?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />				
				<a class="herald-author-name" href="https://ghananation.com/author/webby/">Webby</a>

								
			
			</div>

		
					<div class="entry-meta entry-meta-single"><div class="meta-item herald-comments"><a href="https://ghananation.com/stories/700079-rawlings-called-me-a-thief-but-im-still-loyal-to-him-woyome/#respond">Add Comment</a></div></div>
		
						<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
			<div class="meks_ess square no-labels solid "><a href="javascript:void(0);" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fghananation.com%2Fstories%2F700079-rawlings-called-me-a-thief-but-im-still-loyal-to-him-woyome%2F&amp;t=Rawlings%20Called%20Me%20A%20Thief%20But%20I%E2%80%99m%20Still%20Loyal%20To%20Him%20%E2%80%93%20Woyome"><span>Facebook</span></a><a href="javascript:void(0);" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fghananation.com%2Fstories%2F700079-rawlings-called-me-a-thief-but-im-still-loyal-to-him-woyome%2F&amp;text=Rawlings%20Called%20Me%20A%20Thief%20But%20I%E2%80%99m%20Still%20Loyal%20To%20Him%20%E2%80%93%20Woyome"><span>Twitter</span></a><a href="javascript:void(0);"  class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fghananation.com%2Fstories%2F700079-rawlings-called-me-a-thief-but-im-still-loyal-to-him-woyome%2F&amp;media=https%3A%2F%2Fghananation.com%2Fwp-content%2Fuploads%2F2020%2F06%2Frawlings-called-me-a-thief-but-im-still-loyal-to-him-woyome.jpg&amp;description=Rawlings%20Called%20Me%20A%20Thief%20But%20I%E2%80%99m%20Still%20Loyal%20To%20Him%20%E2%80%93%20Woyome"><span>Pinterest</span></a><a href="javascript:void(0);"  class="meks_ess-item socicon-linkedin" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fghananation.com%2Fstories%2F700079-rawlings-called-me-a-thief-but-im-still-loyal-to-him-woyome%2F&amp;title=Rawlings%20Called%20Me%20A%20Thief%20But%20I%E2%80%99m%20Still%20Loyal%20To%20Him%20%E2%80%93%20Woyome"><span>LinkedIn</span></a></div>				 	</div>
	</ul>
		
		
		</div>

	</div>


			<div class="col-lg-10 col-md-10 col-sm-10">
				<div class="entry-content herald-entry-content">

	
	
				
					<div class="herald-share-content">
		<div class="meks_ess square no-labels solid"><a href="javascript:void(0);" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fghananation.com%2Fstories%2F700079-rawlings-called-me-a-thief-but-im-still-loyal-to-him-woyome%2F&amp;t=Rawlings%20Called%20Me%20A%20Thief%20But%20I%E2%80%99m%20Still%20Loyal%20To%20Him%20%E2%80%93%20Woyome"><span>Facebook</span></a><a href="javascript:void(0);" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fghananation.com%2Fstories%2F700079-rawlings-called-me-a-thief-but-im-still-loyal-to-him-woyome%2F&amp;text=Rawlings%20Called%20Me%20A%20Thief%20But%20I%E2%80%99m%20Still%20Loyal%20To%20Him%20%E2%80%93%20Woyome"><span>Twitter</span></a><a href="javascript:void(0);"  class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fghananation.com%2Fstories%2F700079-rawlings-called-me-a-thief-but-im-still-loyal-to-him-woyome%2F&amp;media=https%3A%2F%2Fghananation.com%2Fwp-content%2Fuploads%2F2020%2F06%2Frawlings-called-me-a-thief-but-im-still-loyal-to-him-woyome.jpg&amp;description=Rawlings%20Called%20Me%20A%20Thief%20But%20I%E2%80%99m%20Still%20Loyal%20To%20Him%20%E2%80%93%20Woyome"><span>Pinterest</span></a><a href="javascript:void(0);"  class="meks_ess-item socicon-linkedin" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fghananation.com%2Fstories%2F700079-rawlings-called-me-a-thief-but-im-still-loyal-to-him-woyome%2F&amp;title=Rawlings%20Called%20Me%20A%20Thief%20But%20I%E2%80%99m%20Still%20Loyal%20To%20Him%20%E2%80%93%20Woyome"><span>LinkedIn</span></a></div>	</div>
		
	<div><img src="https://ghananation.com/wp-content/uploads/2020/06/rawlings-called-me-a-thief-but-im-still-loyal-to-him-woyome.jpg" class="ff-og-image-inserted"></div>
<p><strong>Businessman and member of the opposition National Democratic Congress (NDC), Alfred Agbesi Woyome says he remains loyal to ex-President Jerry John Rawlings although the former president abused him verbally.</strong> </p>
<p>According to Woyome, Rawlings called him a thief during the heat of the GHS51 million judgement debt case. </p>
<p>“Jerry John Rawlings has made comments against me and called me a thief on this matter, but I am still loyal [to him] because the oath and everything that we have sworn still makes me respect him. And I will defend him everywhere, but I will disagree with him. All my issues with Jerry John Rawlings started when I opposed the wife [Konadu Agyemang Rawlings] not to do what he had done to Professor [John Evans Atta] Mills but it does not mean that I still don&#8217;t love that family because what that family has done for Ghana is great,” he said in an interview on Face to Face on Citi TV. </p>
<p><strong>Rawlings slams Woyome </strong></p>
<p>During one of his usual outbursts, Jerry John Rawlings in the year 2015 lambasted Woyome, a known financier of the opposition National Democratic Congress over the GHS51 million judgement debt money wrongfully paid him. </p>
<p>“The extent of corruption I have been talking about. I just read that the thief called Woyome had been freed. Why, because his accomplices [Betty Mould and one other person] who were in government were not produced in court for vital evidence to incriminate him,” Rawlings said at the time. </p>
<p>Despite the attack, Woyome said he still loves Mr. Rawlings and his family. </p>
<p><strong>‘I am innocent’</strong> </p>
<p>Mr. Woyome has been engaged in a legal tussle with the government since 2013, after the Supreme Court on June 14, 2013, ordered him to refund all monies wrongfully paid him in the form of the judgment debt. </p>
<p>The businessman, however, has maintained that he is innocent in the matter and has tried unsuccessfully to seek redress at different courts. </p>
<p>“It is also erroneous to say that when a new Government came, I run to court. This matter was there, together with the security forces and the AG until there was a change of power,” he told host of <strong>Face to Face</strong> Umaru Sanda Amadu. </p>
<p><strong>Chief Justice advises Woyome to settle debt or face sale of property</strong> </p>
<p>The state has secured an order from the court to sell Woyome&#8217;s properties to defray the debt. </p>
<p>Chief Justice Anin Yeboah earlier this month, advised Alfred Woyome, to find money to settle his debt to avoid the sale of his properties. </p>
<p>Justice Yeboah made the comment during the hearing of an application by the Attorney General seeking clearance from the court for the State to take over Mr. Woyome&#8217;s properties instead of selling them. </p>
<p>The properties include two mansions at Trassaco Estate, a house at Kpehe where he resides, an office complex of Anator Holdings, a residential building at Abelemkpe, and a stone quarry in the Eastern Region including its plants and equipment. </p>
<p>The case was adjourned to the 24th of June due to the unavailability of the lawyer of Alfred Woyome. </p>
<p><iframe width="100%" height="430" src="https://www.youtube.com/embed/cEws3BwLnjg" frameborder="0" allowfullscreen>[embedded content]</iframe></p>
<p>&#8212;citinewsroom </p>

	
	
				<div class="herald-share-content">
		<div class="meks_ess square no-labels solid"><a href="javascript:void(0);" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fghananation.com%2Fstories%2F700079-rawlings-called-me-a-thief-but-im-still-loyal-to-him-woyome%2F&amp;t=Rawlings%20Called%20Me%20A%20Thief%20But%20I%E2%80%99m%20Still%20Loyal%20To%20Him%20%E2%80%93%20Woyome"><span>Facebook</span></a><a href="javascript:void(0);" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fghananation.com%2Fstories%2F700079-rawlings-called-me-a-thief-but-im-still-loyal-to-him-woyome%2F&amp;text=Rawlings%20Called%20Me%20A%20Thief%20But%20I%E2%80%99m%20Still%20Loyal%20To%20Him%20%E2%80%93%20Woyome"><span>Twitter</span></a><a href="javascript:void(0);"  class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fghananation.com%2Fstories%2F700079-rawlings-called-me-a-thief-but-im-still-loyal-to-him-woyome%2F&amp;media=https%3A%2F%2Fghananation.com%2Fwp-content%2Fuploads%2F2020%2F06%2Frawlings-called-me-a-thief-but-im-still-loyal-to-him-woyome.jpg&amp;description=Rawlings%20Called%20Me%20A%20Thief%20But%20I%E2%80%99m%20Still%20Loyal%20To%20Him%20%E2%80%93%20Woyome"><span>Pinterest</span></a><a href="javascript:void(0);"  class="meks_ess-item socicon-linkedin" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fghananation.com%2Fstories%2F700079-rawlings-called-me-a-thief-but-im-still-loyal-to-him-woyome%2F&amp;title=Rawlings%20Called%20Me%20A%20Thief%20But%20I%E2%80%99m%20Still%20Loyal%20To%20Him%20%E2%80%93%20Woyome"><span>LinkedIn</span></a></div>	</div>
	
				</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
						<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-f herald-lay-f1 post-700083 post type-post status-publish format-standard has-post-thumbnail hentry category-stories">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://ghananation.com/stories/700083-watch-woyome-recounts-experience-working-with-gaddafi-video/" title="Watch Woyome Recounts Experience Working With Gaddafi [Video]"><img width="300" height="200" src="https://ghananation.com/wp-content/uploads/2020/06/watch-woyome-recounts-experience-working-with-gaddafi-video-300x200.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://ghananation.com/wp-content/uploads/2020/06/watch-woyome-recounts-experience-working-with-gaddafi-video-300x200.jpg 300w, https://ghananation.com/wp-content/uploads/2020/06/watch-woyome-recounts-experience-working-with-gaddafi-video-414x276.jpg 414w, https://ghananation.com/wp-content/uploads/2020/06/watch-woyome-recounts-experience-working-with-gaddafi-video-470x313.jpg 470w, https://ghananation.com/wp-content/uploads/2020/06/watch-woyome-recounts-experience-working-with-gaddafi-video-640x426.jpg 640w, https://ghananation.com/wp-content/uploads/2020/06/watch-woyome-recounts-experience-working-with-gaddafi-video-130x86.jpg 130w, https://ghananation.com/wp-content/uploads/2020/06/watch-woyome-recounts-experience-working-with-gaddafi-video-187x124.jpg 187w" sizes="(max-width: 300px) 100vw, 300px" /></a>
		</div>
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="https://ghananation.com/stories/" class="herald-cat-2">News</a></span>
		
		<h2 class="entry-title h6"><a href="https://ghananation.com/stories/700083-watch-woyome-recounts-experience-working-with-gaddafi-video/">Watch Woyome Recounts Experience Working With Gaddafi [Video]</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">37 mins ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-700085 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines category-stories">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://ghananation.com/stories/700085-koforidua-mp-dce-chiefs-others-in-marathon-race-as-bees-storm-event/" title="Koforidua: MP, DCE, Chiefs, Others In Marathon Race As Bees Storm Event"><img width="300" height="200" src="https://ghananation.com/wp-content/uploads/2020/06/koforidua-mp-dce-chiefs-others-in-marathon-race-as-bees-storm-event-300x200.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://ghananation.com/wp-content/uploads/2020/06/koforidua-mp-dce-chiefs-others-in-marathon-race-as-bees-storm-event-300x200.jpg 300w, https://ghananation.com/wp-content/uploads/2020/06/koforidua-mp-dce-chiefs-others-in-marathon-race-as-bees-storm-event-414x276.jpg 414w, https://ghananation.com/wp-content/uploads/2020/06/koforidua-mp-dce-chiefs-others-in-marathon-race-as-bees-storm-event-470x313.jpg 470w, https://ghananation.com/wp-content/uploads/2020/06/koforidua-mp-dce-chiefs-others-in-marathon-race-as-bees-storm-event-640x426.jpg 640w, https://ghananation.com/wp-content/uploads/2020/06/koforidua-mp-dce-chiefs-others-in-marathon-race-as-bees-storm-event-130x86.jpg 130w, https://ghananation.com/wp-content/uploads/2020/06/koforidua-mp-dce-chiefs-others-in-marathon-race-as-bees-storm-event-187x124.jpg 187w" sizes="(max-width: 300px) 100vw, 300px" /></a>
		</div>
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="https://ghananation.com/stories/headlines/" class="herald-cat-176">Headlines</a> <span>&bull;</span> <a href="https://ghananation.com/stories/" class="herald-cat-2">News</a></span>
		
		<h2 class="entry-title h6"><a href="https://ghananation.com/stories/700085-koforidua-mp-dce-chiefs-others-in-marathon-race-as-bees-storm-event/">Koforidua: MP, DCE, Chiefs, Others In Marathon Race As Bees Storm Event</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">37 mins ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-700081 post type-post status-publish format-standard has-post-thumbnail hentry category-stories">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://ghananation.com/stories/700081-covid-19-private-sector-fund-wage-war-on-stigmatization/" title="COVID-19 Private Sector Fund Wage War On Stigmatization"><img width="300" height="200" src="https://ghananation.com/wp-content/uploads/2020/06/covid-19-private-sector-fund-wage-war-on-stigmatization-300x200.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://ghananation.com/wp-content/uploads/2020/06/covid-19-private-sector-fund-wage-war-on-stigmatization-300x200.jpg 300w, https://ghananation.com/wp-content/uploads/2020/06/covid-19-private-sector-fund-wage-war-on-stigmatization-414x276.jpg 414w, https://ghananation.com/wp-content/uploads/2020/06/covid-19-private-sector-fund-wage-war-on-stigmatization-470x313.jpg 470w, https://ghananation.com/wp-content/uploads/2020/06/covid-19-private-sector-fund-wage-war-on-stigmatization-640x426.jpg 640w, https://ghananation.com/wp-content/uploads/2020/06/covid-19-private-sector-fund-wage-war-on-stigmatization-130x86.jpg 130w, https://ghananation.com/wp-content/uploads/2020/06/covid-19-private-sector-fund-wage-war-on-stigmatization-187x124.jpg 187w" sizes="(max-width: 300px) 100vw, 300px" /></a>
		</div>
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="https://ghananation.com/stories/" class="herald-cat-2">News</a></span>
		
		<h2 class="entry-title h6"><a href="https://ghananation.com/stories/700081-covid-19-private-sector-fund-wage-war-on-stigmatization/">COVID-19 Private Sector Fund Wage War On Stigmatization</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">37 mins ago</span></div></div>
			</div>
</div>
	
	
</article>								</div>
</div>


	

	<div id="comments" class="herald-comments">

		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">Add Comment</h4></div></div></div>		
					<div class="herald-gray-area"><span class="herald-fake-button herald-comment-form-open">Click here to post a comment</span></div>


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/stories/700079-rawlings-called-me-a-thief-but-im-still-loyal-to-him-woyome/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://ghananation.com/wp-login.php?redirect_to=https%3A%2F%2Fghananation.com%2Fstories%2F700079-rawlings-called-me-a-thief-but-im-still-loyal-to-him-woyome%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
			
		
		
	</div>


	<div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12 col-md-12">
				
									
					
										

					
											<div class="herald-sticky-next h6">
							<a href="https://ghananation.com/stories/700087-shoddy-road-projects-wont-be-tolerated-road-minister/" rel="prev">Shoddy Road Projects Won’t Be Tolerated – Road Minister</a>						</div>
					
				
					<div class="herald-sticky-share">
						
						
						<a href="https://ghananation.com/stories/700079-rawlings-called-me-a-thief-but-im-still-loyal-to-him-woyome/#respond" class="herald-comment-action">Comment</a>						
						
														<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
			<div class="meks_ess square no-labels solid "><a href="javascript:void(0);" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fghananation.com%2Fstories%2F700079-rawlings-called-me-a-thief-but-im-still-loyal-to-him-woyome%2F&amp;t=Rawlings%20Called%20Me%20A%20Thief%20But%20I%E2%80%99m%20Still%20Loyal%20To%20Him%20%E2%80%93%20Woyome"><span>Facebook</span></a><a href="javascript:void(0);" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fghananation.com%2Fstories%2F700079-rawlings-called-me-a-thief-but-im-still-loyal-to-him-woyome%2F&amp;text=Rawlings%20Called%20Me%20A%20Thief%20But%20I%E2%80%99m%20Still%20Loyal%20To%20Him%20%E2%80%93%20Woyome"><span>Twitter</span></a><a href="javascript:void(0);"  class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fghananation.com%2Fstories%2F700079-rawlings-called-me-a-thief-but-im-still-loyal-to-him-woyome%2F&amp;media=https%3A%2F%2Fghananation.com%2Fwp-content%2Fuploads%2F2020%2F06%2Frawlings-called-me-a-thief-but-im-still-loyal-to-him-woyome.jpg&amp;description=Rawlings%20Called%20Me%20A%20Thief%20But%20I%E2%80%99m%20Still%20Loyal%20To%20Him%20%E2%80%93%20Woyome"><span>Pinterest</span></a><a href="javascript:void(0);"  class="meks_ess-item socicon-linkedin" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fghananation.com%2Fstories%2F700079-rawlings-called-me-a-thief-but-im-still-loyal-to-him-woyome%2F&amp;title=Rawlings%20Called%20Me%20A%20Thief%20But%20I%E2%80%99m%20Still%20Loyal%20To%20Him%20%E2%80%93%20Woyome"><span>LinkedIn</span></a></div>				 	</div>
	</ul>
						
					</div>

			</div>
		</div>
	</div>					
</div>			</div>

		</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="categories-3" class="widget widget_categories"><h4 class="widget-title h6"><span>Topics</span></h4>		<ul>
				<li class="cat-item cat-item-183"><a href="https://ghananation.com/bio-of-famous-people/actors/" title="Actors"><span class="category-text">Actors</span><span class="count">6</span></a>
</li>
	<li class="cat-item cat-item-141933"><a href="https://ghananation.com/stories/africa/" title="African News In-depth including Photos and Videos"><span class="category-text">Africa</span><span class="count">127</span></a>
</li>
	<li class="cat-item cat-item-61"><a href="https://ghananation.com/videos-news/akuma-mama-zimbi/" title="Akumaa Mama Zimbi"><span class="category-text">Akumaa Mama Zimbi</span><span class="count">30</span></a>
</li>
	<li class="cat-item cat-item-12"><a href="https://ghananation.com/movie/all-movies/" title="All Movies"><span class="category-text">All Movies</span><span class="count">6</span></a>
</li>
	<li class="cat-item cat-item-138739"><a href="https://ghananation.com/bs-design/bs-art/"><span class="category-text">Art</span><span class="count">7</span></a>
</li>
	<li class="cat-item cat-item-186"><a href="https://ghananation.com/stories/business/" title="Get latest Ghana Business news. Exclusive updates on businesses in Ghana, private sector investments and more. Current Business headlines!"><span class="category-text">Business</span><span class="count">5,206</span></a>
</li>
	<li class="cat-item cat-item-172"><a href="https://ghananation.com/canada/" title="canada"><span class="category-text">Canada</span><span class="count">6</span></a>
</li>
	<li class="cat-item cat-item-1"><a href="https://ghananation.com/ghana-profile/" title="Country Profile"><span class="category-text">Country Profile</span><span class="count">60</span></a>
</li>
	<li class="cat-item cat-item-187"><a href="https://ghananation.com/stories/crime/" title="Come to GhanaGrio.Com News for the latest on crime &amp; justice. Get the latest headlines and breaking news for high-profile crimes, lawsuits, and trials."><span class="category-text">Crime</span><span class="count">3,550</span></a>
</li>
	<li class="cat-item cat-item-138731"><a href="https://ghananation.com/bs-cultural/"><span class="category-text">Cultural</span><span class="count">23</span></a>
</li>
	<li class="cat-item cat-item-138756"><a href="https://ghananation.com/bs-design/"><span class="category-text">Design</span><span class="count">3</span></a>
</li>
	<li class="cat-item cat-item-45"><a href="https://ghananation.com/movie/drama/" title="Drama"><span class="category-text">Drama</span><span class="count">149</span></a>
</li>
	<li class="cat-item cat-item-189"><a href="https://ghananation.com/stories/education/" title="Latest Education News in Ghana ➡ TOP Educational News Headlines and Results ➡ on Exams, Tests and Examinations in Schools and Higher Education Only On GhanaGrio.Com"><span class="category-text">Education</span><span class="count">1,280</span></a>
</li>
	<li class="cat-item cat-item-196"><a href="https://ghananation.com/stories/entertainment/" title="Get the Latest Entertainment News In Ghana, latest celebrity news, Celebrities, Movies, Lifestyle, Fashion, Music, Events &amp; More."><span class="category-text">Entertainment</span><span class="count">8,376</span></a>
</li>
	<li class="cat-item cat-item-138747"><a href="https://ghananation.com/bs-lifestyle/bs-family-activities/"><span class="category-text">Family Activities</span><span class="count">23</span></a>
</li>
	<li class="cat-item cat-item-136"><a href="https://ghananation.com/ghana-faq/" title="FAQ"><span class="category-text">FAQ</span><span class="count">92</span></a>
</li>
	<li class="cat-item cat-item-138743"><a href="https://ghananation.com/bs-fashion/" title="



Get the latest Ghana fashion and styles. Daily pics of cool outfits, stylish clothes. Best Wardrobe advice Ghana. See fashion designers Ghana!




"><span class="category-text">Fashion</span><span class="count">244</span></a>
</li>
	<li class="cat-item cat-item-138749"><a href="https://ghananation.com/recipe/food-and-drinks/" title="



Find delectable recipes, farm fresh foods, kitchen tips and more.



"><span class="category-text">Food &amp; Drinks</span><span class="count">25</span></a>
</li>
	<li class="cat-item cat-item-138752"><a href="https://ghananation.com/bs-tech-gadget/bs-gadgets/"><span class="category-text">Gadgets</span><span class="count">8</span></a>
</li>
	<li class="cat-item cat-item-173"><a href="https://ghananation.com/gh/" title="Ghana"><span class="category-text">Ghana</span><span class="count">228</span></a>
</li>
	<li class="cat-item cat-item-89"><a href="https://ghananation.com/articles/" title="Latest Ghana News Articles"><span class="category-text">Ghana Articles</span><span class="count">87</span></a>
</li>
	<li class="cat-item cat-item-3"><a href="https://ghananation.com/ghana-profile/ghana-foods/" title="



Ghanaian dishes top a variety of dishes on the African continent. Here&#039;s the why and how to prepare some tasty and healthy recipes.




"><span class="category-text">Ghana Foods</span><span class="count">39</span></a>
</li>
	<li class="cat-item cat-item-192"><a href="https://ghananation.com/stories/gossip/" title="Breaking up, making up, eloping or just popping to the shops - whatever the celebrities are doing, you&#039;ll find all the news, pictures and videos here at GhanaGrio.Com"><span class="category-text">Gossip</span><span class="count">3,839</span></a>
</li>
	<li class="cat-item cat-item-176"><a href="https://ghananation.com/stories/headlines/" title="Grab top news stories, news headlines from Ghana &amp; around the world. Find breaking news for sports, entertainment, business, life style and much more of news at GhanaGrio.com"><span class="category-text">Headlines</span><span class="count">11,609</span></a>
</li>
	<li class="cat-item cat-item-190"><a href="https://ghananation.com/stories/health/" title="View the latest health news and explore articles on fitness, diet, nutrition, parenting, relationships, medicine, diseases and healthy living at GhanaGrio Health."><span class="category-text">Health</span><span class="count">1,483</span></a>
</li>
	<li class="cat-item cat-item-138734"><a href="https://ghananation.com/bs-hotels/"><span class="category-text">Hotels</span><span class="count">3</span></a>
</li>
	<li class="cat-item cat-item-138732"><a href="https://ghananation.com/bs-industrial/"><span class="category-text">Industrial</span><span class="count">14</span></a>
</li>
	<li class="cat-item cat-item-138757"><a href="https://ghananation.com/bs-design/bs-interior/"><span class="category-text">Interior</span><span class="count">9</span></a>
</li>
	<li class="cat-item cat-item-138735"><a href="https://ghananation.com/bs-interiors/"><span class="category-text">Interiors</span><span class="count">13</span></a>
</li>
	<li class="cat-item cat-item-95"><a href="https://ghananation.com/joke/" title="Got Jokes for you here! Bored &amp; Looking for funny jokes? ... From clean knock-knock jokes and the top corny jokes to hilarious one-liners and clever riddles, at GhanaGrio.Com we&#039;ve got the jokes guaranteed to bring on serious laughs."><span class="category-text">Jokes</span><span class="count">945</span></a>
</li>
	<li class="cat-item cat-item-143898"><a href="https://ghananation.com/latest-stories/" title="











Latest News: Get the latest and breaking news from GhanaGrio.Com. Find all current news, breaking events from GhanaGrio, news headlines from politics and sports.











"><span class="category-text">Latest News</span><span class="count">673</span></a>
</li>
	<li class="cat-item cat-item-179"><a href="https://ghananation.com/photo-album/leaked-photos/" title="Leaked Photos"><span class="category-text">Leaked Photo</span><span class="count">117</span></a>
</li>
	<li class="cat-item cat-item-178"><a href="https://ghananation.com/leaked-video/" title="Latest leaked video News, Photos and MORE. Explore leaked video profile at GhanaGrio,com."><span class="category-text">Leaked Videos</span><span class="count">150</span></a>
</li>
	<li class="cat-item cat-item-138746"><a href="https://ghananation.com/bs-lifestyle/" title="Find Lifestyle News and Health Tips from GhanaGrio.Com. Get latest trends on Lifestyle articles, Fashion and Health Tips and many more."><span class="category-text">Lifestyle</span><span class="count">811</span></a>
</li>
	<li class="cat-item cat-item-138753"><a href="https://ghananation.com/bs-tech-gadget/bs-mobile-and-phones/"><span class="category-text">Mobile and Phones</span><span class="count">13</span></a>
</li>
	<li class="cat-item cat-item-138748"><a href="https://ghananation.com/bs-lifestyle/bs-motivation/"><span class="category-text">Motivation</span><span class="count">72</span></a>
</li>
	<li class="cat-item cat-item-16"><a href="https://ghananation.com/movie/" title="



Enjoy the latest funny videos, documentaries and trending news on movie Ghana. Discover Nigeria and Ghana movies to watch!



"><span class="category-text">Movies</span><span class="count">6,087</span></a>
</li>
	<li class="cat-item cat-item-6"><a href="https://ghananation.com/latest-gh-music/" title="Latest Ghana Music.  Listen and Download MP3 files"><span class="category-text">MP3</span><span class="count">1,737</span></a>
</li>
	<li class="cat-item cat-item-168"><a href="https://ghananation.com/videos-news/music-video/" title="Watch free Ghana music videos from Ghana best artists. Discover Ghana upcoming artistes &amp; new songs from Ghana. Watch now!"><span class="category-text">Music Videos</span><span class="count">73</span></a>
</li>
	<li class="cat-item cat-item-2"><a href="https://ghananation.com/stories/" title="Read the latest breaking Ghana and world news with comment and analysis, pictures and videos from the Ghanagrio.com"><span class="category-text">News</span><span class="count">181,937</span></a>
</li>
	<li class="cat-item cat-item-58"><a href="https://ghananation.com/videos-news/news-video/" title="



Watch video of breaking news events as they happen and videos of other top stories from around the world at GhanaGrio.com.




"><span class="category-text">News Videos</span><span class="count">36</span></a>
</li>
	<li class="cat-item cat-item-141932"><a href="https://ghananation.com/stories/nigeria/" title="In-depth list of Nigerian news and discussion, including photos, videos and forums"><span class="category-text">Nigeria News</span><span class="count">287</span></a>
</li>
	<li class="cat-item cat-item-43"><a href="https://ghananation.com/movie/nigerian-movies/" title="Watch African Movies and Nigerian Nollywood Movies on GhanaGrio.Com For Free.
Nollywood Movies For Free · Exciting Nollywood Movies
Types: Drama, Romance, Comedy, Action, Thriller"><span class="category-text">Nigerian Movies</span><span class="count">223</span></a>
</li>
	<li class="cat-item cat-item-188"><a href="https://ghananation.com/odd-news/" title="The best strange but true tales that have to be read to be believed. There&#039;s bound to be some odd and bizarre news to make you stand back in amazement. Visit us today."><span class="category-text">Odd News</span><span class="count">1,104</span></a>
</li>
	<li class="cat-item cat-item-138733"><a href="https://ghananation.com/bs-offices/"><span class="category-text">Offices</span><span class="count">6</span></a>
</li>
	<li class="cat-item cat-item-8"><a href="https://ghananation.com/photo-album/people-and-places/" title="People &amp; Places"><span class="category-text">People &amp; Places</span><span class="count">2</span></a>
</li>
	<li class="cat-item cat-item-5"><a href="https://ghananation.com/photo-album/" title="Check out a wide variety of Photos, including celebrity pictures and more"><span class="category-text">Photos</span><span class="count">975</span></a>
</li>
	<li class="cat-item cat-item-194"><a href="https://ghananation.com/politics/" title="Politics Review&#039;s News Wire and Leading Indicators highlight key international affairs and foreign policy news and opinion from GhanaGrio.Com"><span class="category-text">Politics</span><span class="count">16,228</span></a>
</li>
	<li class="cat-item cat-item-94"><a href="https://ghananation.com/bio-of-famous-people/" title="Read Biography and life stories of famous Ghanaians"><span class="category-text">Profiles</span><span class="count">525</span></a>
</li>
	<li class="cat-item cat-item-138755"><a href="https://ghananation.com/bs-racing/"><span class="category-text">Racing</span><span class="count">8</span></a>
</li>
	<li class="cat-item cat-item-111"><a href="https://ghananation.com/recipe/" title="Find the perfect Ghana food and drink ideas for every occasion at ghanagrio.com. Discover recipes, videos, and how-tos based on the food you love and the friends you follow.
Ghana is so rich and diverse country with a very rich food culture. Ghanaian food has style and flavor in a fabulous way that you can always fancy, be it for personal (home</span></a> or a large gathering such as office parties, birthdays and funerals."><span class="category-text">Recipes</span><span class="count">63</span></a>
</li>
	<li class="cat-item cat-item-144279"><a href="https://ghananation.com/recommended/"><span class="category-text">Recommended</span><span class="count">125</span></a>
</li>
	<li class="cat-item cat-item-193"><a href="https://ghananation.com/religion/" title="



Christian news and religion news breaking headlines from around the United States and the world. Trending hot topics in Christianity.



"><span class="category-text">Religion</span><span class="count">500</span></a>
</li>
	<li class="cat-item cat-item-138737"><a href="https://ghananation.com/bs-interiors/bs-restaurants-and-bars/"><span class="category-text">Restaurants and bars</span><span class="count">6</span></a>
</li>
	<li class="cat-item cat-item-138738"><a href="https://ghananation.com/bs-interiors/bs-retail/"><span class="category-text">Retail</span><span class="count">6</span></a>
</li>
	<li class="cat-item cat-item-44"><a href="https://ghananation.com/movie/romance/" title="Romance"><span class="category-text">Romance</span><span class="count">22</span></a>
</li>
	<li class="cat-item cat-item-103"><a href="https://ghananation.com/soccer/" title="Soccer"><span class="category-text">Soccer</span><span class="count">25</span></a>
</li>
	<li class="cat-item cat-item-195"><a href="https://ghananation.com/stories/sports/" title="Ghanagrio.com is the home of Ghana Sport online. Includes live sports coverage, breaking news, results, video, audio and analysis on Football, F1, Cricket, Rugby Union, Rugby League, Golf, Tennis and all the main world sports, plus major events such as the Olympic Games."><span class="category-text">Sports</span><span class="count">27,923</span></a>
</li>
	<li class="cat-item cat-item-138744"><a href="https://ghananation.com/bs-fashion/bs-street-fashion/"><span class="category-text">Street fashion</span><span class="count">8</span></a>
</li>
	<li class="cat-item cat-item-138751"><a href="https://ghananation.com/bs-tech-gadget/"><span class="category-text">Tech &amp; Gadget</span><span class="count">18</span></a>
</li>
	<li class="cat-item cat-item-191"><a href="https://ghananation.com/technology/" title="Get the latest GhanaGrio.com Technology News: breaking news and analysis on computing, the web, blogs, games, gadgets, social media, broadband and more."><span class="category-text">Technology</span><span class="count">560</span></a>
</li>
	<li class="cat-item cat-item-62"><a href="https://ghananation.com/videos-news/trailer/" title="View the latest movie trailers for many current and upcoming releases. Trailers are available in HD, iPod, and iPhone versions."><span class="category-text">Trailers</span><span class="count">23</span></a>
</li>
	<li class="cat-item cat-item-138750"><a href="https://ghananation.com/bs-lifestyle/bs-travel/" title="Discover exciting world events, luxury travel deals, safety tips and more. View the latest international travel news and information at GhanaGrio.Com."><span class="category-text">Travel</span><span class="count">110</span></a>
</li>
	<li class="cat-item cat-item-91"><a href="https://ghananation.com/movie/twi-movies-online/" title="



Twi Movies - by Ghanagrio.com. ... GhanaNation provides exciting Ghana Movies Online for its members. The very latest Ghana Movies are available on our site.



"><span class="category-text">Twi Movies Online</span><span class="count">144</span></a>
</li>
	<li class="cat-item cat-item-171"><a href="https://ghananation.com/uk/" title="



Find all the latest news and updates from stories around the UK. Including politics, transport, education, health and religion.



"><span class="category-text">UK</span><span class="count">4,631</span></a>
</li>
	<li class="cat-item cat-item-25"><a href="https://ghananation.com/stories/world/uk-news/" title="Find all the latest news and updates from stories around the UK. Including politics, transport, education, health and religion."><span class="category-text">UK News</span><span class="count">28</span></a>
</li>
	<li class="cat-item cat-item-148120"><a href="https://ghananation.com/uncategorized/"><span class="category-text">Uncategorized</span><span class="count">141</span></a>
</li>
	<li class="cat-item cat-item-170"><a href="https://ghananation.com/usa/" title="View the latest news and breaking news today for U.S., world, weather, entertainment, politics and health at GhanaGrio.com"><span class="category-text">USA</span><span class="count">3,417</span></a>
</li>
	<li class="cat-item cat-item-26"><a href="https://ghananation.com/stories/world/usa-news/" title="View the latest news and breaking news today for U.S., world, weather, entertainment, politics and health at GhanaGrio.com"><span class="category-text">USA News</span><span class="count">2,000</span></a>
</li>
	<li class="cat-item cat-item-4"><a href="https://ghananation.com/videos-news/" title="










Latest music videos from Around the world, including interviews, live performances, festival and awards coverage and funny celebrity moments.











"><span class="category-text">Videos</span><span class="count">733</span></a>
</li>
	<li class="cat-item cat-item-60"><a href="https://ghananation.com/viral-video/" title="Find Viral Video Latest News, Videos &amp; Pictures on Viral Video and see latest updates, news, information from GhanaGrio.com. Explore more on Viral Video."><span class="category-text">Viral Videos</span><span class="count">191</span></a>
</li>
	<li class="cat-item cat-item-138745"><a href="https://ghananation.com/bs-fashion/bs-vogue/"><span class="category-text">Vogue</span><span class="count">9</span></a>
</li>
	<li class="cat-item cat-item-147"><a href="https://ghananation.com/bio-of-famous-people/women/" title="Women"><span class="category-text">Women</span><span class="count">4</span></a>
</li>
	<li class="cat-item cat-item-122"><a href="https://ghananation.com/stories/world/" title="For World news at ghanagrio.com, we offer the latest world news and stories. Read the latest international news and world stories from Asia, Europe, the Middle East, and more. See International news photos and videos at ghanagrio.com. Our stories include involvement of, the interaction between or encompassing more than one nation, or generally beyond national boundaries.  Articles offered are well documented and written by the very best in the media industry."><span class="category-text">World News</span><span class="count">100,854</span></a>
</li>
		</ul>
			</div><div id="herald_posts_widget-1" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>Featured</span></h4>
		
		<div class="row ">

							<article class="herald-lay-g post-700083 post type-post status-publish format-standard has-post-thumbnail hentry category-stories">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://ghananation.com/stories/700083-watch-woyome-recounts-experience-working-with-gaddafi-video/" title="Watch Woyome Recounts Experience Working With Gaddafi [Video]">
				<img width="74" height="55" src="https://ghananation.com/wp-content/uploads/2020/06/watch-woyome-recounts-experience-working-with-gaddafi-video-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://ghananation.com/stories/" class="herald-cat-2">News</a></span>
		
		<h2 class="entry-title h7"><a href="https://ghananation.com/stories/700083-watch-woyome-recounts-experience-working-with-gaddafi-video/">Watch Woyome Recounts Experience Working With Gaddafi [Video]</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-700085 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines category-stories">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://ghananation.com/stories/700085-koforidua-mp-dce-chiefs-others-in-marathon-race-as-bees-storm-event/" title="Koforidua: MP, DCE, Chiefs, Others In Marathon Race As Bees Storm Event">
				<img width="74" height="55" src="https://ghananation.com/wp-content/uploads/2020/06/koforidua-mp-dce-chiefs-others-in-marathon-race-as-bees-storm-event-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://ghananation.com/stories/headlines/" class="herald-cat-176">Headlines</a> <span>&bull;</span> <a href="https://ghananation.com/stories/" class="herald-cat-2">News</a></span>
		
		<h2 class="entry-title h7"><a href="https://ghananation.com/stories/700085-koforidua-mp-dce-chiefs-others-in-marathon-race-as-bees-storm-event/">Koforidua: MP, DCE, Chiefs, Others In Marathon Race As Bees Storm Event</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-700087 post type-post status-publish format-standard has-post-thumbnail hentry category-stories">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://ghananation.com/stories/700087-shoddy-road-projects-wont-be-tolerated-road-minister/" title="Shoddy Road Projects Won’t Be Tolerated – Road Minister">
				<img width="74" height="55" src="https://ghananation.com/wp-content/uploads/2020/06/shoddy-road-projects-wont-be-tolerated-road-minister-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://ghananation.com/stories/" class="herald-cat-2">News</a></span>
		
		<h2 class="entry-title h7"><a href="https://ghananation.com/stories/700087-shoddy-road-projects-wont-be-tolerated-road-minister/">Shoddy Road Projects Won’t Be Tolerated – Road Minister</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-700081 post type-post status-publish format-standard has-post-thumbnail hentry category-stories">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://ghananation.com/stories/700081-covid-19-private-sector-fund-wage-war-on-stigmatization/" title="COVID-19 Private Sector Fund Wage War On Stigmatization">
				<img width="74" height="55" src="https://ghananation.com/wp-content/uploads/2020/06/covid-19-private-sector-fund-wage-war-on-stigmatization-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://ghananation.com/stories/" class="herald-cat-2">News</a></span>
		
		<h2 class="entry-title h7"><a href="https://ghananation.com/stories/700081-covid-19-private-sector-fund-wage-war-on-stigmatization/">COVID-19 Private Sector Fund Wage War On Stigmatization</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-700074 post type-post status-publish format-standard has-post-thumbnail hentry category-gossip category-stories">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://ghananation.com/stories/700074-watch-video-ive-been-selling-my-vagina-since-i-was-11-lady-says/" title="[WATCH VIDEO]: “I’ve been selling my vagina since I was 11” -Lady Says">
				<img width="74" height="55" src="https://ghananation.com/wp-content/uploads/2020/06/watch-video-ive-been-selling-my-vagina-since-i-was-11-lady-says-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://ghananation.com/stories/gossip/" class="herald-cat-192">Gossip</a> <span>&bull;</span> <a href="https://ghananation.com/stories/" class="herald-cat-2">News</a></span>
		
		<h2 class="entry-title h7"><a href="https://ghananation.com/stories/700074-watch-video-ive-been-selling-my-vagina-since-i-was-11-lady-says/">[WATCH VIDEO]: “I’ve been selling my vagina since I was 11” -Lady Says</a></h2>
			</div>
</div>

</div>
</article>			
		</div>

		
		
		</div>		
					<div class="herald-sticky">
				<div id="mks_ads_widget-1" class="widget mks_ads_widget">			
					
						
			
			<ul class="mks_adswidget_ul custom">
	     			     				     						     					     			<li data-showind="0">
				     			<div style="width:300px; height:600px;">
				     				<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x600 - USA -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-2095009440351077"
     data-ad-slot="7711694497"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>	
				     			</div>
				     		</li>
			     				     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div>			</div>
		
	</div>


			</div>	
		</article>
	</div>


	</div>

    
	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="text-2" class="widget widget_text">			<div class="textwidget"><p><img src="https://ghananation.com/wp-content/uploads/2020/01/gh-mini_logo-1.png" alt="GhanaNation"></p>
<p>GhanaNation™ (GN™) was founded in 2006 with one specific objective in mind: to deliver the very best of content targeted at Ghanaians in diaspora, specifically in North America. The content provided is timely and informative.</p>
<p style="margin-top:25px"><a class="mks_button mks_button_small squared" href="https://ghananation.com/site/about-us.html" target="_blank" style="color: #FFFFFF; background-color: #f44336" rel="noopener noreferrer">Find out more</a></p>


<script data-ad-client="ca-pub-2095009440351077" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div>
		</div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="herald_posts_widget-6" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>Most Popular</span></h4>
		
		<div class="row ">

							<article class="herald-lay-g post-700087 post type-post status-publish format-standard has-post-thumbnail hentry category-stories">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://ghananation.com/stories/700087-shoddy-road-projects-wont-be-tolerated-road-minister/" title="Shoddy Road Projects Won’t Be Tolerated – Road Minister">
				<img width="74" height="55" src="https://ghananation.com/wp-content/uploads/2020/06/shoddy-road-projects-wont-be-tolerated-road-minister-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://ghananation.com/stories/700087-shoddy-road-projects-wont-be-tolerated-road-minister/">Shoddy Road Projects Won’t Be Tolerated – Road Minister</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-700085 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines category-stories">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://ghananation.com/stories/700085-koforidua-mp-dce-chiefs-others-in-marathon-race-as-bees-storm-event/" title="Koforidua: MP, DCE, Chiefs, Others In Marathon Race As Bees Storm Event">
				<img width="74" height="55" src="https://ghananation.com/wp-content/uploads/2020/06/koforidua-mp-dce-chiefs-others-in-marathon-race-as-bees-storm-event-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://ghananation.com/stories/700085-koforidua-mp-dce-chiefs-others-in-marathon-race-as-bees-storm-event/">Koforidua: MP, DCE, Chiefs, Others In Marathon Race As Bees Storm Event</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-700083 post type-post status-publish format-standard has-post-thumbnail hentry category-stories">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://ghananation.com/stories/700083-watch-woyome-recounts-experience-working-with-gaddafi-video/" title="Watch Woyome Recounts Experience Working With Gaddafi [Video]">
				<img width="74" height="55" src="https://ghananation.com/wp-content/uploads/2020/06/watch-woyome-recounts-experience-working-with-gaddafi-video-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://ghananation.com/stories/700083-watch-woyome-recounts-experience-working-with-gaddafi-video/">Watch Woyome Recounts Experience Working With Gaddafi [Video]</a></h2>
			</div>
</div>

</div>
</article>			
		</div>

		
		
		</div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="herald_posts_widget-7" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>Most Discussed</span></h4>
		
		<div class="row ">

							<article class="herald-lay-g post-6114 post type-post status-publish format-standard hentry category-world">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://ghananation.com/stories/world/6114-virgin-atlantic-to-suspend-flights-to-accra/" title="Virgin Atlantic To Suspend Flights To Accra">
				<img src="https://ghananation.com/wp-content/uploads/2020/01/ghgrio-400.png" alt="Virgin Atlantic To Suspend Flights To Accra" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://ghananation.com/stories/world/6114-virgin-atlantic-to-suspend-flights-to-accra/">Virgin Atlantic To Suspend Flights To Accra</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-comments"><a href="https://ghananation.com/stories/world/6114-virgin-atlantic-to-suspend-flights-to-accra/#comments">3 Comments</a></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-4040 post type-post status-publish format-standard hentry category-stories">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://ghananation.com/stories/4040-tennis-murray-succumbs-to-injury-in-rome/" title="Tennis: Murray succumbs to injury in Rome">
				<img src="https://ghananation.com/wp-content/uploads/2020/01/ghgrio-400.png" alt="Tennis: Murray succumbs to injury in Rome" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://ghananation.com/stories/4040-tennis-murray-succumbs-to-injury-in-rome/">Tennis: Murray succumbs to injury in Rome</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-comments"><a href="https://ghananation.com/stories/4040-tennis-murray-succumbs-to-injury-in-rome/#comments">1 Comment</a></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-5405 post type-post status-publish format-standard hentry category-stories">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://ghananation.com/stories/5405-mahatma-leaves-for-camp-in-ethopia/" title="Mahatma leaves for camp in  Ethopia">
				<img src="https://ghananation.com/wp-content/uploads/2020/01/ghgrio-400.png" alt="Mahatma leaves for camp in  Ethopia" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="https://ghananation.com/stories/5405-mahatma-leaves-for-camp-in-ethopia/">Mahatma leaves for camp in  Ethopia</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-comments"><a href="https://ghananation.com/stories/5405-mahatma-leaves-for-camp-in-ethopia/#comments">1 Comment</a></div></div>
			</div>
</div>

</div>
</article>			
		</div>

		
		
		</div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="herald_posts_widget-8" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>Latest Posts</span></h4>
		
		<div class="row ">

							<article class="herald-lay-g post-700081 post type-post status-publish format-standard has-post-thumbnail hentry category-stories">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://ghananation.com/stories/700081-covid-19-private-sector-fund-wage-war-on-stigmatization/" title="COVID-19 Private Sector Fund Wage War On Stigmatization">
				<img width="74" height="55" src="https://ghananation.com/wp-content/uploads/2020/06/covid-19-private-sector-fund-wage-war-on-stigmatization-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://ghananation.com/stories/" class="herald-cat-2">News</a></span>
		
		<h2 class="entry-title h7"><a href="https://ghananation.com/stories/700081-covid-19-private-sector-fund-wage-war-on-stigmatization/">COVID-19 Private Sector Fund Wage War On Stigmatization</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">38 mins ago</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-700083 post type-post status-publish format-standard has-post-thumbnail hentry category-stories">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://ghananation.com/stories/700083-watch-woyome-recounts-experience-working-with-gaddafi-video/" title="Watch Woyome Recounts Experience Working With Gaddafi [Video]">
				<img width="74" height="55" src="https://ghananation.com/wp-content/uploads/2020/06/watch-woyome-recounts-experience-working-with-gaddafi-video-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://ghananation.com/stories/" class="herald-cat-2">News</a></span>
		
		<h2 class="entry-title h7"><a href="https://ghananation.com/stories/700083-watch-woyome-recounts-experience-working-with-gaddafi-video/">Watch Woyome Recounts Experience Working With Gaddafi [Video]</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">38 mins ago</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-700085 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines category-stories">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://ghananation.com/stories/700085-koforidua-mp-dce-chiefs-others-in-marathon-race-as-bees-storm-event/" title="Koforidua: MP, DCE, Chiefs, Others In Marathon Race As Bees Storm Event">
				<img width="74" height="55" src="https://ghananation.com/wp-content/uploads/2020/06/koforidua-mp-dce-chiefs-others-in-marathon-race-as-bees-storm-event-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://ghananation.com/stories/headlines/" class="herald-cat-176">Headlines</a> <span>&bull;</span> <a href="https://ghananation.com/stories/" class="herald-cat-2">News</a></span>
		
		<h2 class="entry-title h7"><a href="https://ghananation.com/stories/700085-koforidua-mp-dce-chiefs-others-in-marathon-race-as-bees-storm-event/">Koforidua: MP, DCE, Chiefs, Others In Marathon Race As Bees Storm Event</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">38 mins ago</span></div></div>
			</div>
</div>

</div>
</article>			
		</div>

		
		
		</div>			</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<div class="herald-copyright">Copyright &copy; 2005 - 2020. All RIghts Reserved. Created by Powered by <a href="http://www.missitech.com" target="_blank">Missitech</a> Corp.</div>
																</div>
			
									<div class="hel-r herald-go-hor">
																</div>
			
						
		</div>
	</div>
</div>
</div>	    
	</footer>

			<a href="javascript:void(0)" id="back-top" class="herald-goto-top"><i class="fa fa-angle-up"></i></a>
	

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/ghananation.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ghananation.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://ghananation.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1'></script>
<script type='text/javascript' src='https://ghananation.com/wp-includes/js/comment-reply.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://ghananation.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/ghananation.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"https:\/\/ghananation.com\/wp-content\/uploads\/2020\/01\/logo-gn-1.png","logo_retina":"https:\/\/ghananation.com\/wp-content\/uploads\/2020\/01\/logo-gn2.png","logo_mini":"https:\/\/ghananation.com\/wp-content\/uploads\/2020\/01\/logo-gn2.png","logo_mini_retina":"https:\/\/ghananation.com\/wp-content\/uploads\/2020\/01\/logo.gif","smooth_scroll":"","trending_columns":"6","responsive_menu_more_link":"","header_ad_responsive":"","header_responsive_breakpoint":"1249"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ghananation.com/wp-content/themes/herald/assets/js/min.js?ver=2.2.4'></script>
<script type='text/javascript' src='https://ghananation.com/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://ghananation.com/wp-content/plugins/wp-review/public/js/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://ghananation.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ghananation.com/wp-includes/js/wp-util.min.js?ver=5.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"https:\/\/ghananation.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ghananation.com/wp-content/plugins/wp-review/public/js/main.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://ghananation.com/wp-includes/js/wp-embed.min.js?ver=5.3.3'></script>

</body>
</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                https://ghananation.com/stories/700079-rawlings-called-me-a-thief-but-im-still-loyal-to-him-woyome/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/https/ghananation-com/stories/700079-rawlings-called-me-a-thief-but-im-still-loyal-to-him-woyome.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Jun 11th, 2020 @ 2:23 am UTC -->
<!-- Cache File Generated In:       15.50837 seconds -->

<!-- Cache File Expires On:         Jun 18th, 2020 @ 2:23 am UTC -->
<!-- Cache File Auto-Rebuild On:    Jun 18th, 2020 @ 2:23 am UTC -->

<!-- Loaded via Cache On:    Jun 11th, 2020 @ 2:58 am UTC -->
<!-- Loaded via Cache In:    0.02292 seconds -->