<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://ghananation.com/xmlrpc.php">
<link rel="profile" href="https://gmpg.org/xfn/11" />
	<script data-ad-client="ca-pub-2095009440351077" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<meta property="og:title" content="Lucy Letby: Nurse due in court charged with murdering eight babies at Chester hospital"/>
<meta property="og:description" content="A nurse is due to appear in court charged with the murder of eight babies and the attempted murder of another 10.The 30-year-old was charged with eight counts o"/>
<meta property="og:image" content="https://ghananation.com/wp-content/uploads/2020/11/lucy-letby-nurse-due-in-court-charged-with-murdering-eight-babies-at-chester-hospital-scaled.jpg"/>
<meta property="og:image:width" content="2560"/>
<meta property="og:image:height" content="1706"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Lucy Letby: Nurse due in court charged with murdering eight babies at Chester hospital"/>
<meta name="twitter:description" content="A nurse is due to appear in court charged with the murder of eight babies and the attempted murder of another 10.The 30-year-old was charged with eight counts o"/>
<meta name="twitter:image" content="https://ghananation.com/wp-content/uploads/2020/11/lucy-letby-nurse-due-in-court-charged-with-murdering-eight-babies-at-chester-hospital-scaled.jpg"/>
<meta name="author" content="Chuky"/>

	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Lucy Letby: Nurse due in court charged with murdering eight babies at Chester hospital - GhanaNation.Com</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://ghananation.com/stories/world/699826-lucy-letby-nurse-due-in-court-charged-with-murdering-eight-babies-at-chester-hospital.html" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://ghananation.com/stories/world/699826-lucy-letby-nurse-due-in-court-charged-with-murdering-eight-babies-at-chester-hospital.html" />
	<meta property="og:site_name" content="GhanaNation.Com" />
	<meta property="article:published_time" content="2020-11-12T08:58:57+00:00" />
	<meta property="og:image" content="https://ghananation.com/wp-content/uploads/2020/11/lucy-letby-nurse-due-in-court-charged-with-murdering-eight-babies-at-chester-hospital.jpg" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Chuky">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://ghananation.com/#website","url":"https://ghananation.com/","name":"GhanaNation.Com","description":"GhanaNation provides original articles, news, movies, history, Networking and community information","potentialAction":[{"@type":"SearchAction","target":"https://ghananation.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://ghananation.com/stories/world/699826-lucy-letby-nurse-due-in-court-charged-with-murdering-eight-babies-at-chester-hospital.html#primaryimage","inLanguage":"en-US","url":"https://ghananation.com/wp-content/uploads/2020/11/lucy-letby-nurse-due-in-court-charged-with-murdering-eight-babies-at-chester-hospital-scaled.jpg","width":2560,"height":1706},{"@type":"WebPage","@id":"https://ghananation.com/stories/world/699826-lucy-letby-nurse-due-in-court-charged-with-murdering-eight-babies-at-chester-hospital.html#webpage","url":"https://ghananation.com/stories/world/699826-lucy-letby-nurse-due-in-court-charged-with-murdering-eight-babies-at-chester-hospital.html","name":"Lucy Letby: Nurse due in court charged with murdering eight babies at Chester hospital - GhanaNation.Com","isPartOf":{"@id":"https://ghananation.com/#website"},"primaryImageOfPage":{"@id":"https://ghananation.com/stories/world/699826-lucy-letby-nurse-due-in-court-charged-with-murdering-eight-babies-at-chester-hospital.html#primaryimage"},"datePublished":"2020-11-12T08:58:57+00:00","dateModified":"2020-11-12T08:58:57+00:00","author":{"@id":"https://ghananation.com/#/schema/person/1f3051004e298673c658c985a2e57101"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://ghananation.com/stories/world/699826-lucy-letby-nurse-due-in-court-charged-with-murdering-eight-babies-at-chester-hospital.html"]}]},{"@type":"Person","@id":"https://ghananation.com/#/schema/person/1f3051004e298673c658c985a2e57101","name":"Chuky","image":{"@type":"ImageObject","@id":"https://ghananation.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3356a16b2b1f742506cbe9d329e51072?s=96&d=mm&r=g","caption":"Chuky"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GhanaNation.Com &raquo; Feed" href="https://ghananation.com/feed" />
<link rel="alternate" type="application/rss+xml" title="GhanaNation.Com &raquo; Comments Feed" href="https://ghananation.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="GhanaNation.Com &raquo; Lucy Letby: Nurse due in court charged with murdering eight babies at Chester hospital Comments Feed" href="https://ghananation.com/stories/world/699826-lucy-letby-nurse-due-in-court-charged-with-murdering-eight-babies-at-chester-hospital.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ghananation.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- ghananation.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://ghananation.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='quads-style-css-css'  href='https://ghananation.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.16' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://ghananation.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://ghananation.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link crossorigin="anonymous" rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='https://ghananation.com/wp-content/themes/herald/assets/css/min.css?ver=2.3.1' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='herald_child_load_scripts-css'  href='https://ghananation.com/wp-content/themes/herald-child/style.css?ver=2.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://ghananation.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://ghananation.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://ghananation.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css'  href='https://ghananation.com/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks_ess-main-css'  href='https://ghananation.com/wp-content/plugins/meks-easy-social-share/assets/css/main.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='https://ghananation.com/wp-content/plugins/wp-review/public/css/wp-review.css?ver=5.3.4' type='text/css' media='all' />
<style id='quads-styles-inline-css' type='text/css'>
.quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<script type='text/javascript' src='https://ghananation.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://ghananation.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3.1' id='mks_shortcodes_js-js'></script>
<link rel="https://api.w.org/" href="https://ghananation.com/wp-json/" /><link rel="alternate" type="application/json" href="https://ghananation.com/wp-json/wp/v2/posts/699826" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ghananation.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ghananation.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://ghananation.com/?p=699826' />
<link rel="alternate" type="application/json+oembed" href="https://ghananation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fghananation.com%2Fstories%2Fworld%2F699826-lucy-letby-nurse-due-in-court-charged-with-murdering-eight-babies-at-chester-hospital.html" />
<link rel="alternate" type="text/xml+oembed" href="https://ghananation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fghananation.com%2Fstories%2Fworld%2F699826-lucy-letby-nurse-due-in-court-charged-with-murdering-eight-babies-at-chester-hospital.html&#038;format=xml" />
<meta name="framework" content="Redux 4.1.23" /><script type="text/javascript" src="https://ghananation.com/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js"></script><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><link rel="amphtml" href="https://ghananation.com/stories/world/699826-lucy-letby-nurse-due-in-court-charged-with-murdering-eight-babies-at-chester-hospital.html/amp"><link rel="icon" href="https://ghananation.com/wp-content/uploads/2017/06/cropped-playstore-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://ghananation.com/wp-content/uploads/2017/06/cropped-playstore-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ghananation.com/wp-content/uploads/2017/06/cropped-playstore-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://ghananation.com/wp-content/uploads/2017/06/cropped-playstore-icon-270x270.png" />
</head>

<body class="post-template-default single single-post postid-699826 single-format-standard wp-embed-responsive herald-boxed herald-v_2_3_1 herald-child">



	<header id="header" class="herald-site-header">

											<div class="header-top hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">
				
												<div class="hel-l">
												<nav class="secondary-navigation herald-menu">	
		<ul id="menu-footer-navigation-2" class="menu"><li id="menu-item-320212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320212"><a href="https://ghananation.com/bs-lifestyle">Lifestyle</a></li>
<li id="menu-item-320213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320213"><a href="https://ghananation.com/bs-tech-gadget">Tech &amp; Gadget</a></li>
<li id="menu-item-320214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320214"><a href="https://ghananation.com/bs-fashion">Fashion</a></li>
</ul>	</nav>
									</div>
				
												<div class="hel-r">
													<ul id="menu-herald-social" class="herald-soc-nav"><li id="menu-item-694339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-694339"><a href="https://www.facebook.com/ghananation"><span class="herald-social-name">Facebook</span></a></li>
<li id="menu-item-694340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-694340"><a href="https://twitter.com/ghananation"><span class="herald-social-name">Twitter</span></a></li>
<li id="menu-item-694342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-694342"><a href="https://instagram.com/ghananation"><span class="herald-social-name">Instagram</span></a></li>
</ul>											<span class="herald-calendar"><i class="fa fa-calendar"></i>November 12, 2020</span>									</div>
				
								
			</div>
		</div>
	</div>
</div>							<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://ghananation.com/" rel="home"><img class="herald-logo" src="https://ghananation.com/wp-content/uploads/2020/10/gha_logo-1.png" alt="GhanaNation.Com"></a></span>
	</div>
											</div>
					
										
															<div class="hel-r herald-go-hor">
														<div class="herald-ad hidden-xs"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- USA-GG-970x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:90px"
     data-ad-client="ca-pub-2095009440351077"
     data-ad-slot="7847731294"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
											</div>
								
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-main-navigation-2" class="menu"><li id="menu-item-694655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-694655"><a href="https://ghananation.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-444220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444220"><a href="https://www.ghananation.com/sites/">Sites Home</a>	<li id="menu-item-443339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443339"><a href="https://www.ghananation.com/ghana-heads-of-state/">Ghana Heads Of State</a>	<li id="menu-item-443340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443340"><a href="https://www.ghananation.com/rulers/">Rulers of Ghana</a>	<li id="menu-item-443341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443341"><a href="https://www.ghananation.com/http://www.ghanagrio.com/government-and-politics/">Government of Ghana</a>	<li id="menu-item-443344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443344"><a href="https://www.ghananation.com/tourism/">Tourism</a>	<li id="menu-item-450647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450647"><a href="https://www.ghananation.com/dreams-interpretation-in-ghana-culture/">Dreams &#038; Meanings</a>	<li id="menu-item-443345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443345"><a href="https://www.ghananation.com/regions/">Regions of Ghana</a>	<li id="menu-item-443346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443346"><a href="https://www.ghananation.com/festivals/">Festivals In Ghana</a>	<li id="menu-item-443348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443348"><a href="https://www.ghananation.com/population/">Population of Ghana</a>	<li id="menu-item-443365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443365"><a href="https://www.ghananation.com/actors/">Famous Ghana Actors</a></ul>
<li id="menu-item-320680" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-320680"><a href="https://ghananation.com/stories">News</a>
<ul class="sub-menu">
	<li id="menu-item-430883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-430883"><a href="https://news1.ghanagrio.com/">News1 Ghana</a>	<li id="menu-item-320798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320798"><a href="https://ghananation.com/stories/headlines">Headlines</a>	<li id="menu-item-350771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350771"><a href="https://ghananation.com/stories/nigeria">Nigeria News</a>	<li id="menu-item-320797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320797"><a href="https://ghananation.com/stories/entertainment">Entertainment</a>	<li id="menu-item-320795" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-320795"><a href="https://ghananation.com/stories/crime">Crime</a>	<li id="menu-item-320683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320683"><a href="https://ghananation.com/stories/business">Business</a>	<li id="menu-item-320682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320682"><a href="https://ghananation.com/stories/sports">Sports</a>	<li id="menu-item-320799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320799"><a href="https://ghananation.com/stories/health">Health</a>	<li id="menu-item-320804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320804"><a href="https://ghananation.com/politics">Politics</a>	<li id="menu-item-320684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320684"><a href="https://ghananation.com/stories/gossip">Gossip</a>	<li id="menu-item-320203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320203"><a href="https://ghananation.com/bs-lifestyle">Lifestyle</a>	<li id="menu-item-333925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333925"><a href="https://ghananation.com/bs-lifestyle/bs-travel">Travel</a>	<li id="menu-item-320796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320796"><a href="https://ghananation.com/stories/education">Education</a>	<li id="menu-item-320206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320206"><a href="https://ghananation.com/bs-tech-gadget">Tech &amp; Gadget</a>	<li id="menu-item-320807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320807"><a href="https://ghananation.com/religion">Religion</a>	<li id="menu-item-320681" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-320681"><a href="https://ghananation.com/stories/world">World News</a>
	<ul class="sub-menu">
		<li id="menu-item-350840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350840"><a href="https://ghananation.com/stories/africa">Africa</a>		<li id="menu-item-350773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350773"><a href="https://ghananation.com/stories/world/usa-news">USA News</a>		<li id="menu-item-350772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350772"><a href="https://ghananation.com/stories/world/uk-news">UK News</a>	</ul>
</ul>
<li id="menu-item-350764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-350764"><a href="https://www.ghananation.com/music">Music</a>
<ul class="sub-menu">
	<li id="menu-item-320822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320822"><a href="https://www.ghananation.com/music/nigeria">Nigeria Music</a>	<li id="menu-item-320823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320823"><a href="https://www.ghananation.com/music/gospel/">Gospel</a>	<li id="menu-item-320825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320825"><a href="https://www.ghananation.com/music/hiplife">Hiplife</a>	<li id="menu-item-320831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320831"><a href="https://www.ghananation.com/music/hiphop">HipHop</a>	<li id="menu-item-320826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320826"><a href="https://www.ghananation.com/music/highlife-music">Highlife Music</a>	<li id="menu-item-320828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320828"><a href="https://www.ghananation.com/music/rnb">R &#038; B Music</a>	<li id="menu-item-320824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320824"><a href="https://www.ghananation.com/music/Reggae">Reggae</a>	<li id="menu-item-320830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320830"><a href="https://www.ghananation.com/music/rap">Rap</a>	<li id="menu-item-320827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320827"><a href="https://www.ghananation.com/music/oldies">60 &#8211; 80&#8217;s Music</a>	<li id="menu-item-320829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320829"><a href="https://www.ghananation.com/music/blues">Blues</a></ul>
<li id="menu-item-320808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-320808"><a href="https://ghananation.com/videos-news">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-443342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443342"><a href="https://www.ghananation.com/hiplife/">Hiplife Videos</a>	<li id="menu-item-320810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320810"><a href="https://ghananation.com/viral-video">Viral Videos</a>	<li id="menu-item-320819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320819"><a href="https://ghananation.com/videos-news/music-video">Music Videos</a>	<li id="menu-item-320820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320820"><a href="https://ghananation.com/videos-news/news-video">News Videos</a>	<li id="menu-item-443343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443343"><a href="https://www.ghananation.com/musicvideos/videos/">Music Videos (A-Z)</a></ul>
<li id="menu-item-320812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320812"><a href="https://ghananation.com/leaked-video">Leaked Videos</a><li id="menu-item-320832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-320832"><a href="https://ghananation.com/photo-album">Photos</a>
<ul class="sub-menu">
	<li id="menu-item-320833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320833"><a href="https://ghananation.com/photo-album/leaked-photos">Leaked Photo</a>	<li id="menu-item-320835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320835"><a href="https://members.ghananation.com/albums/">Members Photos</a></ul>
<li id="menu-item-320813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320813"><a href="https://ghananation.com/movie">Movies</a><li id="menu-item-320814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-320814"><a href="https://ghananation.com/latest-gh-music">MP3</a>
<ul class="sub-menu">
	<li id="menu-item-335755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335755"><a href="https://www.ghananation.com/sites/latest-ghana-music/index.1.html">Artist (A-Z)</a></ul>
<li id="menu-item-320836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320836"><a href="https://www.ghananation.com/classmates">Alumni</a><li id="menu-item-320790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320790"><a href="https://ghananation.com/ghana-faq">FAQ</a><li id="menu-item-320883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320883"><a href="https://ghananation.com/bio-of-famous-people">Famous Ghanaians</a><li id="menu-item-320811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-320811"><a href="https://ghananation.com/joke">Jokes</a>
<ul class="sub-menu">
	<li id="menu-item-444222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444222"><a href="https://www.ghananation.com/sites/joke/video-jokes">Comedy Video Jokes</a>	<li id="menu-item-444221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444221"><a href="https://www.ghananation.com/sites/jokes/index.1.html">Jokes (A &#8211; Z)</a></ul>
<li id="menu-item-327573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327573"><a href="https://www.ghananation.com/recipes">Recipes</a></ul>	</nav>											</div>
					
										
															<div class="hel-r">
													<form class="herald-search-form" action="https://ghananation.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>							
<div class="header-trending hidden-xs hidden-sm ">
<div class="container">
	<div class="row">
		<div class="col-lg-12 col-md-12 ">		
			<div class="row  " data-col="6">
																<div class="col-lg-2 col-md-2">
															<div class="herald-post-thumbnail">
									<a href="https://ghananation.com/stories/world/699826-lucy-letby-nurse-due-in-court-charged-with-murdering-eight-babies-at-chester-hospital.html" title="Lucy Letby: Nurse due in court charged with murdering eight babies at Chester hospital"><img width="150" height="150" src="https://ghananation.com/wp-content/uploads/2020/11/lucy-letby-nurse-due-in-court-charged-with-murdering-eight-babies-at-chester-hospital-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://ghananation.com/wp-content/uploads/2020/11/lucy-letby-nurse-due-in-court-charged-with-murdering-eight-babies-at-chester-hospital-150x150.jpg 150w, https://ghananation.com/wp-content/uploads/2020/11/lucy-letby-nurse-due-in-court-charged-with-murdering-eight-babies-at-chester-hospital-65x65.jpg 65w, https://ghananation.com/wp-content/uploads/2020/11/lucy-letby-nurse-due-in-court-charged-with-murdering-eight-babies-at-chester-hospital-990x990.jpg 990w, https://ghananation.com/wp-content/uploads/2020/11/lucy-letby-nurse-due-in-court-charged-with-murdering-eight-babies-at-chester-hospital-1320x1320.jpg 1320w" sizes="(max-width: 150px) 100vw, 150px" /></a>
								</div>
														<h4 class="h6"><a href="https://ghananation.com/stories/world/699826-lucy-letby-nurse-due-in-court-charged-with-murdering-eight-babies-at-chester-hospital.html">Lucy Letby: Nurse due in court charged with murdering eight babies at Chester hospital</a></h4>						</div>
											<div class="col-lg-2 col-md-2">
															<div class="herald-post-thumbnail">
									<a href="https://ghananation.com/stories/699830-viggo-mortensen-defends-playing-gay-character-in-directorial-debut-falling.html" title="Viggo Mortensen defends playing gay character in directorial debut Falling"><img width="150" height="150" src="https://ghananation.com/wp-content/uploads/2020/10/ghgrio-400-1-150x150.png" class="attachment-thumbnail size-thumbnail" alt="Ghana Nation Logo" loading="lazy" srcset="https://ghananation.com/wp-content/uploads/2020/10/ghgrio-400-1-150x150.png 150w, https://ghananation.com/wp-content/uploads/2020/10/ghgrio-400-1-65x65.png 65w" sizes="(max-width: 150px) 100vw, 150px" /></a>
								</div>
														<h4 class="h6"><a href="https://ghananation.com/stories/699830-viggo-mortensen-defends-playing-gay-character-in-directorial-debut-falling.html">Viggo Mortensen defends playing gay character in directorial debut Falling</a></h4>						</div>
											<div class="col-lg-2 col-md-2">
															<div class="herald-post-thumbnail">
									<a href="https://ghananation.com/stories/699813-spiritualist-poisons-accountant-to-death-after-stealing-10k.html" title="Spiritualist poisons accountant to death after stealing $10k"><img width="150" height="150" src="https://ghananation.com/wp-content/uploads/2020/10/ghgrio-400-1-150x150.png" class="attachment-thumbnail size-thumbnail" alt="Ghana Nation Logo" loading="lazy" srcset="https://ghananation.com/wp-content/uploads/2020/10/ghgrio-400-1-150x150.png 150w, https://ghananation.com/wp-content/uploads/2020/10/ghgrio-400-1-65x65.png 65w" sizes="(max-width: 150px) 100vw, 150px" /></a>
								</div>
														<h4 class="h6"><a href="https://ghananation.com/stories/699813-spiritualist-poisons-accountant-to-death-after-stealing-10k.html">Spiritualist poisons accountant to death after stealing $10k</a></h4>						</div>
											<div class="col-lg-2 col-md-2">
															<div class="herald-post-thumbnail">
									<a href="https://ghananation.com/stories/699814-toilet-facilities-akufo-addos-major-achievement-in-ashanti-region-mahama.html" title="Toilet facilities Akufo-Addo’s major achievement in Ashanti region – Mahama"><img width="150" height="150" src="https://ghananation.com/wp-content/uploads/2020/11/toilet-facilities-akufo-addos-major-achievement-in-ashanti-region-mahama-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://ghananation.com/wp-content/uploads/2020/11/toilet-facilities-akufo-addos-major-achievement-in-ashanti-region-mahama-150x150.jpg 150w, https://ghananation.com/wp-content/uploads/2020/11/toilet-facilities-akufo-addos-major-achievement-in-ashanti-region-mahama-65x65.jpg 65w" sizes="(max-width: 150px) 100vw, 150px" /></a>
								</div>
														<h4 class="h6"><a href="https://ghananation.com/stories/699814-toilet-facilities-akufo-addos-major-achievement-in-ashanti-region-mahama.html">Toilet facilities Akufo-Addo’s major achievement in Ashanti region – Mahama</a></h4>						</div>
											<div class="col-lg-2 col-md-2">
															<div class="herald-post-thumbnail">
									<a href="https://ghananation.com/stories/699816-i-love-seeing-transgender-people-shine.html" title="I love seeing transgender people shine"><img width="150" height="150" src="https://ghananation.com/wp-content/uploads/2020/10/ghgrio-400-1-150x150.png" class="attachment-thumbnail size-thumbnail" alt="Ghana Nation Logo" loading="lazy" srcset="https://ghananation.com/wp-content/uploads/2020/10/ghgrio-400-1-150x150.png 150w, https://ghananation.com/wp-content/uploads/2020/10/ghgrio-400-1-65x65.png 65w" sizes="(max-width: 150px) 100vw, 150px" /></a>
								</div>
														<h4 class="h6"><a href="https://ghananation.com/stories/699816-i-love-seeing-transgender-people-shine.html">I love seeing transgender people shine</a></h4>						</div>
											<div class="col-lg-2 col-md-2">
															<div class="herald-post-thumbnail">
									<a href="https://ghananation.com/stories/699817-life-goes-on-akuapem-poloo-says-after-finally-meeting-her-bail-terms.html" title="‘Life Goes On’ – Akuapem Poloo Says After Finally Meeting Her Bail Terms"><img width="150" height="150" src="https://ghananation.com/wp-content/uploads/2020/10/ghgrio-400-1-150x150.png" class="attachment-thumbnail size-thumbnail" alt="Ghana Nation Logo" loading="lazy" srcset="https://ghananation.com/wp-content/uploads/2020/10/ghgrio-400-1-150x150.png 150w, https://ghananation.com/wp-content/uploads/2020/10/ghgrio-400-1-65x65.png 65w" sizes="(max-width: 150px) 100vw, 150px" /></a>
								</div>
														<h4 class="h6"><a href="https://ghananation.com/stories/699817-life-goes-on-akuapem-poloo-says-after-finally-meeting-her-bail-terms.html">‘Life Goes On’ – Akuapem Poloo Says After Finally Meeting Her Bail Terms</a></h4>						</div>
														
			</div>	
		</div>		
	</div>
</div>
</div>
					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://ghananation.com/" rel="home"><img class="herald-logo-mini" src="https://ghananation.com/wp-content/uploads/2020/10/gh-mini_logo-1.png" alt="GhanaNation.Com"></a></span>
</div>											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-main-navigation-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-694655"><a href="https://ghananation.com">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444220"><a href="https://www.ghananation.com/sites/">Sites Home</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443339"><a href="https://www.ghananation.com/ghana-heads-of-state/">Ghana Heads Of State</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443340"><a href="https://www.ghananation.com/rulers/">Rulers of Ghana</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443341"><a href="https://www.ghananation.com/http://www.ghanagrio.com/government-and-politics/">Government of Ghana</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443344"><a href="https://www.ghananation.com/tourism/">Tourism</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450647"><a href="https://www.ghananation.com/dreams-interpretation-in-ghana-culture/">Dreams &#038; Meanings</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443345"><a href="https://www.ghananation.com/regions/">Regions of Ghana</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443346"><a href="https://www.ghananation.com/festivals/">Festivals In Ghana</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443348"><a href="https://www.ghananation.com/population/">Population of Ghana</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443365"><a href="https://www.ghananation.com/actors/">Famous Ghana Actors</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-320680"><a href="https://ghananation.com/stories">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-430883"><a href="https://news1.ghanagrio.com/">News1 Ghana</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320798"><a href="https://ghananation.com/stories/headlines">Headlines</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350771"><a href="https://ghananation.com/stories/nigeria">Nigeria News</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320797"><a href="https://ghananation.com/stories/entertainment">Entertainment</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-320795"><a href="https://ghananation.com/stories/crime">Crime</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320683"><a href="https://ghananation.com/stories/business">Business</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320682"><a href="https://ghananation.com/stories/sports">Sports</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320799"><a href="https://ghananation.com/stories/health">Health</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320804"><a href="https://ghananation.com/politics">Politics</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320684"><a href="https://ghananation.com/stories/gossip">Gossip</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320203"><a href="https://ghananation.com/bs-lifestyle">Lifestyle</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333925"><a href="https://ghananation.com/bs-lifestyle/bs-travel">Travel</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320796"><a href="https://ghananation.com/stories/education">Education</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320206"><a href="https://ghananation.com/bs-tech-gadget">Tech &amp; Gadget</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320807"><a href="https://ghananation.com/religion">Religion</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-320681"><a href="https://ghananation.com/stories/world">World News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350840"><a href="https://ghananation.com/stories/africa">Africa</a>		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350773"><a href="https://ghananation.com/stories/world/usa-news">USA News</a>		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350772"><a href="https://ghananation.com/stories/world/uk-news">UK News</a>	</ul>
</ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-350764"><a href="https://www.ghananation.com/music">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320822"><a href="https://www.ghananation.com/music/nigeria">Nigeria Music</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320823"><a href="https://www.ghananation.com/music/gospel/">Gospel</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320825"><a href="https://www.ghananation.com/music/hiplife">Hiplife</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320831"><a href="https://www.ghananation.com/music/hiphop">HipHop</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320826"><a href="https://www.ghananation.com/music/highlife-music">Highlife Music</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320828"><a href="https://www.ghananation.com/music/rnb">R &#038; B Music</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320824"><a href="https://www.ghananation.com/music/Reggae">Reggae</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320830"><a href="https://www.ghananation.com/music/rap">Rap</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320827"><a href="https://www.ghananation.com/music/oldies">60 &#8211; 80&#8217;s Music</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320829"><a href="https://www.ghananation.com/music/blues">Blues</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-320808"><a href="https://ghananation.com/videos-news">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443342"><a href="https://www.ghananation.com/hiplife/">Hiplife Videos</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320810"><a href="https://ghananation.com/viral-video">Viral Videos</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320819"><a href="https://ghananation.com/videos-news/music-video">Music Videos</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320820"><a href="https://ghananation.com/videos-news/news-video">News Videos</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443343"><a href="https://www.ghananation.com/musicvideos/videos/">Music Videos (A-Z)</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320812"><a href="https://ghananation.com/leaked-video">Leaked Videos</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-320832"><a href="https://ghananation.com/photo-album">Photos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320833"><a href="https://ghananation.com/photo-album/leaked-photos">Leaked Photo</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320835"><a href="https://members.ghananation.com/albums/">Members Photos</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320813"><a href="https://ghananation.com/movie">Movies</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-320814"><a href="https://ghananation.com/latest-gh-music">MP3</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335755"><a href="https://www.ghananation.com/sites/latest-ghana-music/index.1.html">Artist (A-Z)</a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320836"><a href="https://www.ghananation.com/classmates">Alumni</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320790"><a href="https://ghananation.com/ghana-faq">FAQ</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320883"><a href="https://ghananation.com/bio-of-famous-people">Famous Ghanaians</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-320811"><a href="https://ghananation.com/joke">Jokes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444222"><a href="https://www.ghananation.com/sites/joke/video-jokes">Comedy Video Jokes</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444221"><a href="https://www.ghananation.com/sites/jokes/index.1.html">Jokes (A &#8211; Z)</a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327573"><a href="https://www.ghananation.com/recipes">Recipes</a></ul>	</nav>															<ul id="menu-herald-social-1" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-694339"><a href="https://www.facebook.com/ghananation"><span class="herald-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-694340"><a href="https://twitter.com/ghananation"><span class="herald-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-694342"><a href="https://instagram.com/ghananation"><span class="herald-social-name">Instagram</span></a></li>
</ul>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://ghananation.com/" rel="home"><img class="herald-logo-mini" src="https://ghananation.com/wp-content/uploads/2020/10/gh-mini_logo-1.png" alt="GhanaNation.Com"></a></span>
</div>
												<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://ghananation.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>					
	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-main-navigation-4" class="herald-mob-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-694655"><a href="https://ghananation.com">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444220"><a href="https://www.ghananation.com/sites/">Sites Home</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443339"><a href="https://www.ghananation.com/ghana-heads-of-state/">Ghana Heads Of State</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443340"><a href="https://www.ghananation.com/rulers/">Rulers of Ghana</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443341"><a href="https://www.ghananation.com/http://www.ghanagrio.com/government-and-politics/">Government of Ghana</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443344"><a href="https://www.ghananation.com/tourism/">Tourism</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450647"><a href="https://www.ghananation.com/dreams-interpretation-in-ghana-culture/">Dreams &#038; Meanings</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443345"><a href="https://www.ghananation.com/regions/">Regions of Ghana</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443346"><a href="https://www.ghananation.com/festivals/">Festivals In Ghana</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443348"><a href="https://www.ghananation.com/population/">Population of Ghana</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443365"><a href="https://www.ghananation.com/actors/">Famous Ghana Actors</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-320680"><a href="https://ghananation.com/stories">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-430883"><a href="https://news1.ghanagrio.com/">News1 Ghana</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320798"><a href="https://ghananation.com/stories/headlines">Headlines</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350771"><a href="https://ghananation.com/stories/nigeria">Nigeria News</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320797"><a href="https://ghananation.com/stories/entertainment">Entertainment</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-320795"><a href="https://ghananation.com/stories/crime">Crime</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320683"><a href="https://ghananation.com/stories/business">Business</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320682"><a href="https://ghananation.com/stories/sports">Sports</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320799"><a href="https://ghananation.com/stories/health">Health</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320804"><a href="https://ghananation.com/politics">Politics</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320684"><a href="https://ghananation.com/stories/gossip">Gossip</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320203"><a href="https://ghananation.com/bs-lifestyle">Lifestyle</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333925"><a href="https://ghananation.com/bs-lifestyle/bs-travel">Travel</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320796"><a href="https://ghananation.com/stories/education">Education</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320206"><a href="https://ghananation.com/bs-tech-gadget">Tech &amp; Gadget</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320807"><a href="https://ghananation.com/religion">Religion</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-320681"><a href="https://ghananation.com/stories/world">World News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350840"><a href="https://ghananation.com/stories/africa">Africa</a>		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350773"><a href="https://ghananation.com/stories/world/usa-news">USA News</a>		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350772"><a href="https://ghananation.com/stories/world/uk-news">UK News</a>	</ul>
</ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-350764"><a href="https://www.ghananation.com/music">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320822"><a href="https://www.ghananation.com/music/nigeria">Nigeria Music</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320823"><a href="https://www.ghananation.com/music/gospel/">Gospel</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320825"><a href="https://www.ghananation.com/music/hiplife">Hiplife</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320831"><a href="https://www.ghananation.com/music/hiphop">HipHop</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320826"><a href="https://www.ghananation.com/music/highlife-music">Highlife Music</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320828"><a href="https://www.ghananation.com/music/rnb">R &#038; B Music</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320824"><a href="https://www.ghananation.com/music/Reggae">Reggae</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320830"><a href="https://www.ghananation.com/music/rap">Rap</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320827"><a href="https://www.ghananation.com/music/oldies">60 &#8211; 80&#8217;s Music</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320829"><a href="https://www.ghananation.com/music/blues">Blues</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-320808"><a href="https://ghananation.com/videos-news">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443342"><a href="https://www.ghananation.com/hiplife/">Hiplife Videos</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320810"><a href="https://ghananation.com/viral-video">Viral Videos</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320819"><a href="https://ghananation.com/videos-news/music-video">Music Videos</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320820"><a href="https://ghananation.com/videos-news/news-video">News Videos</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443343"><a href="https://www.ghananation.com/musicvideos/videos/">Music Videos (A-Z)</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320812"><a href="https://ghananation.com/leaked-video">Leaked Videos</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-320832"><a href="https://ghananation.com/photo-album">Photos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320833"><a href="https://ghananation.com/photo-album/leaked-photos">Leaked Photo</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320835"><a href="https://members.ghananation.com/albums/">Members Photos</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320813"><a href="https://ghananation.com/movie">Movies</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-320814"><a href="https://ghananation.com/latest-gh-music">MP3</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335755"><a href="https://www.ghananation.com/sites/latest-ghana-music/index.1.html">Artist (A-Z)</a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320836"><a href="https://www.ghananation.com/classmates">Alumni</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320790"><a href="https://ghananation.com/ghana-faq">FAQ</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320883"><a href="https://ghananation.com/bio-of-famous-people">Famous Ghanaians</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-320811"><a href="https://ghananation.com/joke">Jokes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444222"><a href="https://www.ghananation.com/sites/joke/video-jokes">Comedy Video Jokes</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444221"><a href="https://www.ghananation.com/sites/jokes/index.1.html">Jokes (A &#8211; Z)</a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327573"><a href="https://www.ghananation.com/recipes">Recipes</a></ul>	
		
	
	
		
</div>	
    	<div class="herald-ad herald-slide herald-below-header"> </div>

	<div id="content" class="herald-site-content herald-slide">

	


<div class="herald-section container ">

			<article id="post-699826" class="herald-single post-699826 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-uk category-usa category-world">
			<div class="row">
								
			
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<header class="entry-header">
			<span class="meta-category"><a href="https://ghananation.com/stories/crime" class="herald-cat-187">Crime</a> <span>&bull;</span> <a href="https://ghananation.com/uk" class="herald-cat-171">UK</a> <span>&bull;</span> <a href="https://ghananation.com/usa" class="herald-cat-170">USA</a> <span>&bull;</span> <a href="https://ghananation.com/stories/world" class="herald-cat-122">World News</a></span>
		<h1 class="entry-title h1">Lucy Letby: Nurse due in court charged with murdering eight babies at Chester hospital</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">3 mins ago</span></div><div class="meta-item herald-views">0 Views</div><div class="meta-item herald-rtime">2 Min Read</div></div>
	</header>		<div class="herald-post-thumbnail herald-post-thumbnail-single">
		<span><img width="990" height="742" src="https://ghananation.com/wp-content/uploads/2020/11/lucy-letby-nurse-due-in-court-charged-with-murdering-eight-babies-at-chester-hospital-990x742.jpg" class="attachment-herald-lay-single size-herald-lay-single wp-post-image" alt="" loading="lazy" srcset="https://ghananation.com/wp-content/uploads/2020/11/lucy-letby-nurse-due-in-court-charged-with-murdering-eight-babies-at-chester-hospital-990x742.jpg 990w, https://ghananation.com/wp-content/uploads/2020/11/lucy-letby-nurse-due-in-court-charged-with-murdering-eight-babies-at-chester-hospital-74x55.jpg 74w, https://ghananation.com/wp-content/uploads/2020/11/lucy-letby-nurse-due-in-court-charged-with-murdering-eight-babies-at-chester-hospital-111x83.jpg 111w, https://ghananation.com/wp-content/uploads/2020/11/lucy-letby-nurse-due-in-court-charged-with-murdering-eight-babies-at-chester-hospital-215x161.jpg 215w, https://ghananation.com/wp-content/uploads/2020/11/lucy-letby-nurse-due-in-court-charged-with-murdering-eight-babies-at-chester-hospital-300x225.jpg 300w, https://ghananation.com/wp-content/uploads/2020/11/lucy-letby-nurse-due-in-court-charged-with-murdering-eight-babies-at-chester-hospital-1320x990.jpg 1320w" sizes="(max-width: 990px) 100vw, 990px" /></span>
			</div>
	
		<div class="row">

			

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

				
		<div class="entry-meta-wrapper entry-meta-wrapper-sticky">

					<div class="meta-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- USA-GG-160x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-2095009440351077"
     data-ad-slot="3417531693"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		
					<div class="entry-meta-author">					

			
				<img alt='' src='https://secure.gravatar.com/avatar/3356a16b2b1f742506cbe9d329e51072?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3356a16b2b1f742506cbe9d329e51072?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>				
				<a class="herald-author-name" href="https://ghananation.com/author/webby">Chuky</a>

								
			
			</div>

		
					<div class="entry-meta entry-meta-single"><div class="meta-item herald-comments"><a href="https://ghananation.com/stories/world/699826-lucy-letby-nurse-due-in-court-charged-with-murdering-eight-babies-at-chester-hospital.html#respond">Add Comment</a></div></div>
		
						<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
			<div class="meks_ess square no-labels solid "><a href="javascript:void(0);" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fghananation.com%2Fstories%2Fworld%2F699826-lucy-letby-nurse-due-in-court-charged-with-murdering-eight-babies-at-chester-hospital.html&amp;t=Lucy%20Letby%3A%20Nurse%20due%20in%20court%20charged%20with%20murdering%20eight%20babies%20at%20Chester%20hospital"><span>Facebook</span></a><a href="javascript:void(0);" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fghananation.com%2Fstories%2Fworld%2F699826-lucy-letby-nurse-due-in-court-charged-with-murdering-eight-babies-at-chester-hospital.html&amp;text=Lucy%20Letby%3A%20Nurse%20due%20in%20court%20charged%20with%20murdering%20eight%20babies%20at%20Chester%20hospital"><span>Twitter</span></a><a href="javascript:void(0);"  class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fghananation.com%2Fstories%2Fworld%2F699826-lucy-letby-nurse-due-in-court-charged-with-murdering-eight-babies-at-chester-hospital.html&amp;media=https%3A%2F%2Fghananation.com%2Fwp-content%2Fuploads%2F2020%2F11%2Flucy-letby-nurse-due-in-court-charged-with-murdering-eight-babies-at-chester-hospital-scaled.jpg&amp;description=Lucy%20Letby%3A%20Nurse%20due%20in%20court%20charged%20with%20murdering%20eight%20babies%20at%20Chester%20hospital"><span>Pinterest</span></a><a href="https://api.whatsapp.com/send?text=Lucy%20Letby%3A%20Nurse%20due%20in%20court%20charged%20with%20murdering%20eight%20babies%20at%20Chester%20hospital https%3A%2F%2Fghananation.com%2Fstories%2Fworld%2F699826-lucy-letby-nurse-due-in-court-charged-with-murdering-eight-babies-at-chester-hospital.html" class="meks_ess-item socicon-whatsapp prevent-share-popup"><span>WhatsApp</span></a></div>				 	</div>
	</ul>
		
		
		</div>

	</div>


			<div class="col-lg-10 col-md-10 col-sm-10">
				<div class="entry-content herald-entry-content">

	
	
				<div class="herald-ad herald-ad-above-single"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- USA- Resp -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2095009440351077"
     data-ad-slot="1955959298"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
	
			
	
<!-- WP QUADS Content Ad Plugin v. 2.0.16 -->
<div class="quads-location quads-ad695322" id="quads-ad695322" style="float:none;margin:0px 0 0px 0;text-align:center;">
<div id="ad1"> </div>
</div>
<div><img src="https://ghananation.com/wp-content/uploads/2020/11/lucy-letby-nurse-due-in-court-charged-with-murdering-eight-babies-at-chester-hospital.jpg" class="ff-og-image-inserted"></div>
<div class="sc-qOiPt jpYiwZ">
<p>A <a href="https://www.independent.co.uk/topic/nurse">nurse</a> is due to appear in <a href="https://www.independent.co.uk/topic/court">court</a> charged with the murder of eight babies and the attempted murder of another 10.</p>
</div>
<div class="sc-qOiPt jpYiwZ">
<p>The 30-year-old was charged with eight counts of murder and 10 counts of attempted murder between June 2015 and June 2016 on Wednesday evening, police said.</p>
</div>
<div class="sc-qOiPt jpYiwZ">
<p>Letby, from Hereford, will to appear at Warrington Magistrates&#8217; Court on Thursday to face the charges.</p>
</div>
<div class="sc-qOiPt jpYiwZ">
<p><a href="https://www.independent.co.uk/topic/chester">Chester</a> Police said in a statement on Wednesday: &#8220;The Crown Prosecution Service has authorised Cheshire Police to charge a healthcare professional with murder in connection with an ongoing investigation into a number of baby deaths at the Countess of Chester Hospital.</p>
</div>
<aside class="sc-psQTH kRMVVc left item-count-3 related" data-is-watch-more="false">
<h3 class="sc-pkURi ldvUKY">Read more</h3>
</aside>
<div class="sc-qOiPt jpYiwZ">
<p>&#8220;Lucy Letby, of Arran Avenue, Hereford, is facing eight charges of murder and 10 charges of attempted murder. The charges relate to the period of June 2015 to June 2016.
</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.16 -->
<div class="quads-location quads-ad695323" id="quads-ad695323" style="float:none;margin:0px 0 0px 0;text-align:center;">
<div id="ad1"> </div>
</div>

</div>
<div class="sc-qOiPt jpYiwZ">
<p>&#8220;The 30-year-old was rearrested on Tuesday, 10 November, and has since subsequently been charged. &nbsp;</p>
</div>
<div class="sc-qOiPt jpYiwZ">
<p>“She has been held in custody and is due to appear at Warrington Magistrates’s Court on Thursday, 12 November.&#8221;
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://ghananation.com/stories/world/154035-mount-hood-climbers-brian-and-michelle-carlson-survive-bouncing-down-while-tethered-together.html" target="_self" class="ubf07dc2dce0bc3e542cb9ff99992086c"><!-- INLINE RELATED POSTS 1/3 //--><style> .ubf07dc2dce0bc3e542cb9ff99992086c { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .ubf07dc2dce0bc3e542cb9ff99992086c:active, .ubf07dc2dce0bc3e542cb9ff99992086c:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .ubf07dc2dce0bc3e542cb9ff99992086c { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .ubf07dc2dce0bc3e542cb9ff99992086c .ctaText { font-weight:bold; color:#141414; text-decoration:none; font-size: 16px; } .ubf07dc2dce0bc3e542cb9ff99992086c .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .ubf07dc2dce0bc3e542cb9ff99992086c:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ ALSO: </span>&nbsp; <span class="postTitle">Mount Hood climbers Brian and Michelle Carlson survive 'bouncing' down while tethered together</span></div></a></div></p>
</div>
<div class="sc-qOiPt jpYiwZ">
<p>On Tuesday, police said parents of all the babies involved were being kept fully updated on developments and were supported by officers.
</p>
</div>
<div class="sc-qOiPt jpYiwZ">
<p>Ms Letby was arrested by police in 2018 and 2019 but was bailed pending further inquiries.
</p>
</div>
</p>

	
	
				
				<div class="herald-ad"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-2095009440351077"
     data-ad-slot="3401208326"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
	</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
						<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-f herald-lay-f1 post-699803 post type-post status-publish format-standard has-post-thumbnail hentry category-usa-news category-world">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://ghananation.com/stories/world/usa-news/699803-does-trump-actually-have-a-plan-to-reverse-the-election-not-really-but-he-reportedly-wants-the-fight.html" title="Does Trump actually have a plan to reverse the election? Not really, but he reportedly wants the fight."><img width="300" height="200" src="https://ghananation.com/wp-content/uploads/2020/11/does-trump-actually-have-a-plan-to-reverse-the-election-not-really-but-he-reportedly-wants-the-fight-300x200.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" loading="lazy" srcset="https://ghananation.com/wp-content/uploads/2020/11/does-trump-actually-have-a-plan-to-reverse-the-election-not-really-but-he-reportedly-wants-the-fight-300x200.jpg 300w, https://ghananation.com/wp-content/uploads/2020/11/does-trump-actually-have-a-plan-to-reverse-the-election-not-really-but-he-reportedly-wants-the-fight-768x512.jpg 768w, https://ghananation.com/wp-content/uploads/2020/11/does-trump-actually-have-a-plan-to-reverse-the-election-not-really-but-he-reportedly-wants-the-fight.jpg 840w, https://ghananation.com/wp-content/uploads/2020/11/does-trump-actually-have-a-plan-to-reverse-the-election-not-really-but-he-reportedly-wants-the-fight-414x276.jpg 414w, https://ghananation.com/wp-content/uploads/2020/11/does-trump-actually-have-a-plan-to-reverse-the-election-not-really-but-he-reportedly-wants-the-fight-470x313.jpg 470w, https://ghananation.com/wp-content/uploads/2020/11/does-trump-actually-have-a-plan-to-reverse-the-election-not-really-but-he-reportedly-wants-the-fight-640x426.jpg 640w, https://ghananation.com/wp-content/uploads/2020/11/does-trump-actually-have-a-plan-to-reverse-the-election-not-really-but-he-reportedly-wants-the-fight-130x86.jpg 130w, https://ghananation.com/wp-content/uploads/2020/11/does-trump-actually-have-a-plan-to-reverse-the-election-not-really-but-he-reportedly-wants-the-fight-187x124.jpg 187w" sizes="(max-width: 300px) 100vw, 300px" /></a>
		</div>
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="https://ghananation.com/stories/world/usa-news" class="herald-cat-26">USA News</a> <span>&bull;</span> <a href="https://ghananation.com/stories/world" class="herald-cat-122">World News</a></span>
		
		<h2 class="entry-title h6"><a href="https://ghananation.com/stories/world/usa-news/699803-does-trump-actually-have-a-plan-to-reverse-the-election-not-really-but-he-reportedly-wants-the-fight.html">Does Trump actually have a plan to reverse the election? Not really, but he reportedly wants the fight.</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">1 hour ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-699823 post type-post status-publish format-standard hentry category-headlines category-stories category-world">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://ghananation.com/stories/699823-kenyas-president-saves-century-old-nairobi-fig-tree-from-being-felled-for-new-highway.html" title="Kenya’s president saves century-old Nairobi fig tree from being felled for new highway"><img width="300" height="200" src="https://ghananation.com/wp-content/uploads/2020/10/ghgrio-400-1-300x200.png" class="attachment-herald-lay-b1 size-herald-lay-b1" alt="Ghana Nation Logo" loading="lazy" srcset="https://ghananation.com/wp-content/uploads/2020/10/ghgrio-400-1-300x200.png 300w, https://ghananation.com/wp-content/uploads/2020/10/ghgrio-400-1-130x86.png 130w, https://ghananation.com/wp-content/uploads/2020/10/ghgrio-400-1-187x124.png 187w" sizes="(max-width: 300px) 100vw, 300px" /></a>
		</div>
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="https://ghananation.com/stories/headlines" class="herald-cat-176">Headlines</a> <span>&bull;</span> <a href="https://ghananation.com/stories" class="herald-cat-2">News</a> <span>&bull;</span> <a href="https://ghananation.com/stories/world" class="herald-cat-122">World News</a></span>
		
		<h2 class="entry-title h6"><a href="https://ghananation.com/stories/699823-kenyas-president-saves-century-old-nairobi-fig-tree-from-being-felled-for-new-highway.html">Kenya’s president saves century-old Nairobi fig tree from being felled for new highway</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">1 hour ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-699805 post type-post status-publish format-standard has-post-thumbnail hentry category-usa-news category-world">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://ghananation.com/stories/world/usa-news/699805-karl-rove-gently-explains-that-joe-biden-beat-trump-in-rupert-murdochs-wall-street-journal.html" title="Karl Rove gently explains that Joe Biden beat Trump in Rupert Murdoch&#8217;s Wall Street Journal"><img width="300" height="200" src="https://ghananation.com/wp-content/uploads/2020/11/karl-rove-gently-explains-that-joe-biden-beat-trump-in-rupert-murdochs-wall-street-journal-300x200.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" loading="lazy" srcset="https://ghananation.com/wp-content/uploads/2020/11/karl-rove-gently-explains-that-joe-biden-beat-trump-in-rupert-murdochs-wall-street-journal-300x200.jpg 300w, https://ghananation.com/wp-content/uploads/2020/11/karl-rove-gently-explains-that-joe-biden-beat-trump-in-rupert-murdochs-wall-street-journal-768x512.jpg 768w, https://ghananation.com/wp-content/uploads/2020/11/karl-rove-gently-explains-that-joe-biden-beat-trump-in-rupert-murdochs-wall-street-journal.jpg 840w, https://ghananation.com/wp-content/uploads/2020/11/karl-rove-gently-explains-that-joe-biden-beat-trump-in-rupert-murdochs-wall-street-journal-414x276.jpg 414w, https://ghananation.com/wp-content/uploads/2020/11/karl-rove-gently-explains-that-joe-biden-beat-trump-in-rupert-murdochs-wall-street-journal-470x313.jpg 470w, https://ghananation.com/wp-content/uploads/2020/11/karl-rove-gently-explains-that-joe-biden-beat-trump-in-rupert-murdochs-wall-street-journal-640x426.jpg 640w, https://ghananation.com/wp-content/uploads/2020/11/karl-rove-gently-explains-that-joe-biden-beat-trump-in-rupert-murdochs-wall-street-journal-130x86.jpg 130w, https://ghananation.com/wp-content/uploads/2020/11/karl-rove-gently-explains-that-joe-biden-beat-trump-in-rupert-murdochs-wall-street-journal-187x124.jpg 187w" sizes="(max-width: 300px) 100vw, 300px" /></a>
		</div>
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="https://ghananation.com/stories/world/usa-news" class="herald-cat-26">USA News</a> <span>&bull;</span> <a href="https://ghananation.com/stories/world" class="herald-cat-122">World News</a></span>
		
		<h2 class="entry-title h6"><a href="https://ghananation.com/stories/world/usa-news/699805-karl-rove-gently-explains-that-joe-biden-beat-trump-in-rupert-murdochs-wall-street-journal.html">Karl Rove gently explains that Joe Biden beat Trump in Rupert Murdoch&#8217;s Wall Street Journal</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">3 hours ago</span></div></div>
			</div>
</div>
	
	
</article>								</div>
</div>

	<div id="author" class="herald-vertical-padding">
	<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-actions"><a href="https://ghananation.com/author/webby">View All Posts</a></div></div></div>
	<div class="herald-author row">

		<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
			<img alt='' src='https://secure.gravatar.com/avatar/3356a16b2b1f742506cbe9d329e51072?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3356a16b2b1f742506cbe9d329e51072?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/>		</div>
		
		<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
			<h4 class="author-title">Chuky</h4>
					</div>

	</div>


</div>
	

	<div id="comments" class="herald-comments">

		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">Add Comment</h4></div></div></div>		
					<div class="herald-gray-area"><span class="herald-fake-button herald-comment-form-open">Click here to post a comment</span></div>


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/stories/world/699826-lucy-letby-nurse-due-in-court-charged-with-murdering-eight-babies-at-chester-hospital.html#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://ghananation.com/wp-login.php?redirect_to=https%3A%2F%2Fghananation.com%2Fstories%2Fworld%2F699826-lucy-letby-nurse-due-in-court-charged-with-murdering-eight-babies-at-chester-hospital.html">logged in</a> to post a comment.</p>	</div><!-- #respond -->
			
		
		
	</div>


	<div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12 col-md-12">
				
									
					
										

					
											<div class="herald-sticky-next h6">
							<a href="https://ghananation.com/stories/699830-viggo-mortensen-defends-playing-gay-character-in-directorial-debut-falling.html" rel="prev">Viggo Mortensen defends playing gay character in directorial debut Falling</a>						</div>
					
				
					<div class="herald-sticky-share">
						
						
						<a href="https://ghananation.com/stories/world/699826-lucy-letby-nurse-due-in-court-charged-with-murdering-eight-babies-at-chester-hospital.html#respond" class="herald-comment-action">Comment</a>						
						
														<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
			<div class="meks_ess square no-labels solid "><a href="javascript:void(0);" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fghananation.com%2Fstories%2Fworld%2F699826-lucy-letby-nurse-due-in-court-charged-with-murdering-eight-babies-at-chester-hospital.html&amp;t=Lucy%20Letby%3A%20Nurse%20due%20in%20court%20charged%20with%20murdering%20eight%20babies%20at%20Chester%20hospital"><span>Facebook</span></a><a href="javascript:void(0);" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fghananation.com%2Fstories%2Fworld%2F699826-lucy-letby-nurse-due-in-court-charged-with-murdering-eight-babies-at-chester-hospital.html&amp;text=Lucy%20Letby%3A%20Nurse%20due%20in%20court%20charged%20with%20murdering%20eight%20babies%20at%20Chester%20hospital"><span>Twitter</span></a><a href="javascript:void(0);"  class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fghananation.com%2Fstories%2Fworld%2F699826-lucy-letby-nurse-due-in-court-charged-with-murdering-eight-babies-at-chester-hospital.html&amp;media=https%3A%2F%2Fghananation.com%2Fwp-content%2Fuploads%2F2020%2F11%2Flucy-letby-nurse-due-in-court-charged-with-murdering-eight-babies-at-chester-hospital-scaled.jpg&amp;description=Lucy%20Letby%3A%20Nurse%20due%20in%20court%20charged%20with%20murdering%20eight%20babies%20at%20Chester%20hospital"><span>Pinterest</span></a><a href="https://api.whatsapp.com/send?text=Lucy%20Letby%3A%20Nurse%20due%20in%20court%20charged%20with%20murdering%20eight%20babies%20at%20Chester%20hospital https%3A%2F%2Fghananation.com%2Fstories%2Fworld%2F699826-lucy-letby-nurse-due-in-court-charged-with-murdering-eight-babies-at-chester-hospital.html" class="meks_ess-item socicon-whatsapp prevent-share-popup"><span>WhatsApp</span></a></div>				 	</div>
	</ul>
						
					</div>

			</div>
		</div>
	</div>					
</div>			</div>

		</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336x280 -USA -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-2095009440351077"
     data-ad-slot="7707973298"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><h4 class="widget-title h6"><span>Popular Links</span></h4><div class="textwidget custom-html-widget"><ul>
<li><a href="https://www.ghananation.com/tourism/index.php">Tourism</a></li>
<li><a href="https://www.ghananation.com/tourism/Welcome-To-Ghana.php">Welcome-To-Ghana</a></li>
<li><a href="https://www.ghananation.com/tourism/tourism.php">Tourism</a></li>
<li><a href="https://www.ghananation.com/tourism/climate.php">Climate</a></li>
<li><a href="https://www.ghananation.com/tourism/people.php">People</a></li>
<li><a href="https://www.ghananation.com/tourism/languages.php">Language</a></li>
<li><a href="https://www.ghananation.com/tourism/business-hours.php">Business Hours</a></li>
<li><a href="https://www.ghananation.com/tourism/TravelersTips.php">Traveler's Tips</a></li>
<li><a href="https://www.ghananation.com/tourism/Currency-Changing-Money.php">Currency/ Changing Money</a></li>
<li><a href="https://www.ghananation.com/tourism/Credit-Cards.php">Credit Cards</a></li>
<li><a href="https://www.ghananation.com/tourism/Immigration.php">Immigration</a></li>
<li><a href="https://www.ghananation.com/tourism/What-to-Wear.php">What to wear</a></li>
<li><a href="https://www.ghananation.com/tourism/Where-to-Stay.php">Where to stay</a></li>
<li><a href="https://www.ghananation.com/tourism/Health-Medical-Facilities.php">Health/Medical Facilities</a></li>
<li><a href="https://www.ghananation.com/tourism/electricity.php">Electricity</a></li>
<li><a href="https://www.ghananation.com/tourism/security.php">Security</a></li>
<li><a href="https://www.ghananation.com/tourism/Telecoms-Post-Office.php">Telecoms / Post Office</a></li>
<li><a href="https://www.ghananation.com/tourism/Etiquette.php">Etiquette</a></li>
<li><a href="https://www.ghananation.com/tourism/Customs-Formalities.php">Customs Formalities</a></li>
<li><a href="https://www.ghananation.com/tourism/Public-Holidays.php">Public Holidays</a></li>
<li><a href="https://www.ghananation.com/tourism/The-heritage-Of-Brong-Ahafo.php">The heritage of Brong Ahafo</a></li>
<li><a href="https://www.ghananation.com/tourism/Ancient-Amowi-Caves.php">Ancient Amowi Caves </a></li>
<li><a href="https://www.ghananation.com/tourism/Kintampo-Waterfalls.php">Kintampo Waterfalls </a></li>
<li><a href="https://www.ghananation.com/tourism/Volta-River.php">Volta River</a></li>
<li><a href="https://www.ghananation.com/tourism/Fuller-Falls.php">Fuller Falls </a></li>
<li><a href="https://www.ghananation.com/tourism/Bui-National-Park.php">Bui National Park</a></li>
<li><a href="https://www.ghananation.com/tourism/The-Sacred-Groves.php">The Sacred groves </a></li>
<li><a href="https://www.ghananation.com/tourism/Apoo-Festival.php">Apoo Festival</a></li>
<li><a href="https://www.ghananation.com/tourism/Fordjour.php">Fordjour</a></li>
<li><a href="https://www.ghananation.com/tourism/Sasabobirim-Festival.php">Sasabobirim Festival</a></li>
<li><a href="https://www.ghananation.com/tourism/kwafie-Festival.php">Kwafie Festival</a></li>
<li><a href="https://www.ghananation.com/regions/">Regions</a></li>
<li><a href="https://www.ghananation.com/ghananames/">Ghana Names</a></li>
<li><a href="https://www.ghananation.com/regions/?blurb=338">Wildlife In Ghana</a></li>
<li><a href="https://www.ghananation.com/regions/?blurb=339">Rivers In Ghana</a></li>
<li><a href="https://www.ghananation.com/regions/?blurb=340">Climate</a></li>
<li><a href="https://www.ghananation.com/regions/?blurb=352">Birds In Ghana</a></li>
<li><a href="https://www.ghananation.com/regions/?blurb=353">Castles</a></li>
<li><a href="https://www.ghananation.com/regions/?blurb=359">Demographics</a></li>
<li><a href="https://www.ghananation.com/regions/?blurb=366">Ghana</a></li>
<li><a href="https://www.ghananation.com/regions/?blurb=373">Lakes In Ghana</a></li>
<li><a href="https://www.ghananation.com/regions/?blurb=375">Mammals In Ghana</a></li>
<li><a href="https://www.ghananation.com/regions/?blurb=381">Mountains In Ghana</a></li>
<li><a href="https://www.ghananation.com/regions/?blurb=386">National Parks In Ghana</a></li>
<li><a href="https://www.ghananation.com/regions/?blurb=443">Forestry In Ghana</a></li>
</ul></div></div>		
					<div class="herald-sticky">
				<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x600 - USA -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-2095009440351077"
     data-ad-slot="7711694497"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>			</div>
		
	</div>


			</div>	
		</article>
	</div>


	</div>

    	<div class="herald-ad herald-slide herald-above-footer"> </div>

	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<div class="herald-copyright">Copyright &copy; <script>document.write(new Date().getFullYear())</script>. Created by <a href="https://www.ghananation.com" target="" rel="follow">Ghana Nation</a>. All Rights Reserved.</div>
							</div>
			
									<div class="hel-r herald-go-hor">
											<ul id="menu-herald-social-2" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-694339"><a href="https://www.facebook.com/ghananation"><span class="herald-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-694340"><a href="https://twitter.com/ghananation"><span class="herald-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-694342"><a href="https://instagram.com/ghananation"><span class="herald-social-name">Instagram</span></a></li>
</ul>							</div>
			
						
		</div>
	</div>
</div>
</div>	    
	</footer>

	

<script type="text/javascript">
   if(typeof quadsOptions !== 'undefined' && typeof wpquads_adblocker_check_2 
  === 'undefined' && quadsOptions.quadsChoice == 'ad_blocker_message'){

  var addEvent1 = function (obj, type, fn) {
      if (obj.addEventListener)
          obj.addEventListener(type, fn, false);
      else if (obj.attachEvent)
          obj.attachEvent('on' + type, function () {
              return fn.call(obj, window.event);
          });
  };
   addEvent1(window, 'load', function () {
      if (typeof wpquads_adblocker_check_2 === "undefined" || wpquads_adblocker_check_2 === false) {
          highlight_adblocked_ads();
      }
  });

   function highlight_adblocked_ads() {
      try {
          var ad_wrappers = document.querySelectorAll('div[id^="quads-ad"]')
      } catch (e) {
          return;
      }

      for (i = 0; i < ad_wrappers.length; i++) {
          ad_wrappers[i].className += ' quads-highlight-adblocked';
          ad_wrappers[i].className = ad_wrappers[i].className.replace('quads-location', '');
          ad_wrappers[i].setAttribute('style', 'display:block !important');
      }
  }
 }

(function() {
//Adblocker Notice Script Starts Here
var curr_url = window.location.href;
var red_ulr = localStorage.getItem('curr');
var modal = document.getElementById("quads-myModal");
var quadsAllowedCookie =  quadsgetCookie('quadsAllowedCookie');

if(typeof quadsOptions !== 'undefined' && typeof wpquads_adblocker_check_2 
  === 'undefined' ){

  if(quadsAllowedCookie!=quadsOptions.allow_cookies){
    quadssetCookie('quadsCookie', '', -1, '/');
    quadssetCookie('quadsAllowedCookie', quadsOptions.allow_cookies, 1, '/');
  }

  if(quadsOptions.allow_cookies == 2){
    if( quadsOptions.quadsChoice == 'bar' || quadsOptions.quadsChoice == 'popup'){
        modal.style.display = "block";
        quadssetCookie('quadsCookie', '', -1, '/');
    }
    
    if(quadsOptions.quadsChoice == 'page_redirect' && quadsOptions.page_redirect !="undefined"){
        if(red_ulr==null || curr_url!=quadsOptions.page_redirect){
        window.location = quadsOptions.page_redirect;
        localStorage.setItem('curr',quadsOptions.page_redirect);
      }
    }
  }else{
    var adsCookie = quadsgetCookie('quadsCookie');
    if(adsCookie==false) {
      if( quadsOptions.quadsChoice == 'bar' || quadsOptions.quadsChoice == 'popup'){
          modal.style.display = "block";
      }
      if(quadsOptions.quadsChoice == 'page_redirect' && quadsOptions.page_redirect !="undefined"){
        window.location = quadsOptions.page_redirect;
        quadssetCookie('quadsCookie', true, 1, '/');
      }
    }else{
      modal.style.display = "none";
    }
  }
}



var span = document.getElementsByClassName("quads-cls-notice")[0];
if(span){
  span.onclick = function() {
    modal.style.display = "none";
    document.cookie = "quads_prompt_close="+new Date();
    quadssetCookie('quadsCookie', 'true', 1, '/');
  }
}

window.onclick = function(event) {
  if (event.target == modal) {
    modal.style.display = "none";
    document.cookie = "quads_prompt_close="+new Date();
    quadssetCookie('quadsCookie', 'true', 1, '/');
  }
}
})();
function quadsgetCookie(cname){
    var name = cname + '=';
    var ca = document.cookie.split(';');
    for (var i = 0; i < ca.length; i++) {
        var c = ca[i].trim();
        if (c.indexOf(name) === 0) {
            return c.substring(name.length, c.length);
        }
    }
    return false;
}
function quadssetCookie(cname, cvalue, exdays, path){
  var d = new Date();
  d.setTime(d.getTime() + (exdays*24*60*60*1000));
  var expires = "expires="+ d.toUTCString();
  document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
}
//Adblocker Notice Script Ends Here
</script>

<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://ghananation.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "68720f0ad2", post_id : 699826 } ); } ); /* ]]> */</script>
<script type='text/javascript' id='google-invisible-recaptcha-js-before'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LelESIUAAAAANhDCQJcpoSGFnnKHbDLpZmsK_bf', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit&#038;hl=en' id='google-invisible-recaptcha-js'></script>
<script type='text/javascript' src='https://ghananation.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://ghananation.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='herald-main-js-extra'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/ghananation.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"https:\/\/ghananation.com\/wp-content\/uploads\/2020\/10\/gha_logo-1.png","logo_retina":"https:\/\/ghananation.com\/wp-content\/uploads\/2020\/10\/gha_logo-1.png","logo_mini":"https:\/\/ghananation.com\/wp-content\/uploads\/2020\/10\/gh-mini_logo-1.png","logo_mini_retina":"https:\/\/ghananation.com\/wp-content\/uploads\/2020\/10\/gha_logo-1.png","smooth_scroll":"","trending_columns":"6","responsive_menu_more_link":"","header_ad_responsive":"","header_responsive_breakpoint":"1249"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ghananation.com/wp-content/themes/herald/assets/js/min.js?ver=2.3.1' id='herald-main-js'></script>
<script type='text/javascript' src='https://ghananation.com/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.2.1' id='meks_ess-main-js'></script>
<script type='text/javascript' src='https://ghananation.com/wp-content/plugins/wp-review/public/js/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' src='https://ghananation.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ghananation.com/wp-includes/js/wp-util.min.js?ver=5.5.3' id='wp-util-js'></script>
<script type='text/javascript' id='wp_review-js-js-extra'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"https:\/\/ghananation.com\/wp-admin\/admin-ajax.php","loginRequiredMessage":"You must log in to add your review"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ghananation.com/wp-content/plugins/wp-review/public/js/main.js?ver=5.3.4' id='wp_review-js-js'></script>
<script type='text/javascript' src='https://ghananation.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>

</body>
</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                https://ghananation.com/stories/world/699826-lucy-letby-nurse-due-in-court-charged-with-murdering-eight-babies-at-chester-hospital.html -->
<!-- Cache File Path:               /cache/comet-cache/cache/https/ghananation-com/stories/world/699826-lucy-letby-nurse-due-in-court-charged-with-murdering-eight-babies-at-chester-hospital-html.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Nov 12th, 2020 @ 9:02 am UTC -->
<!-- Cache File Generated In:       8.99827 seconds -->

<!-- Cache File Expires On:         Nov 19th, 2020 @ 9:02 am UTC -->
<!-- Cache File Auto-Rebuild On:    Nov 19th, 2020 @ 9:02 am UTC -->

<!-- Loaded via Cache On:    Nov 12th, 2020 @ 12:26 pm UTC -->
<!-- Loaded via Cache In:    0.00257 seconds -->